Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Server Timeout on Login
07-23-2011, 08:07 AM
Apologies if I'm repeating things, but since a lot of the connection issues are about disconnects and I've barely been able to make it into the game once, I'm not sure how related the issues are. Also, the support website doesn't seem to have a way to make a ticket for anything for billing so I've got nowhere to get any support since I can't get in.

Basic issue is that I get to the character selection screen fine, but then every time I try to log in any character, the server stops responding, almost always somewhere between 41-47% and then after 100s dumps back to the login with the server disconnect message. I've tried the safe login as well as prompted with no difference. The one time I did make it in, (1 out of roughly 10-15 attempts), it did the same thing as soon as I tried to enter a system.

So, is this what other people are experiencing? I did just show up on a different college campus for a summer job, so I doubt I can do much with router settings, but I played STO there last year just fine. Let me know if there's any other info I can give and thanks!

Also, I'm in the US, Pennsylvania right now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-23-2011, 12:59 PM
Ok, and here's my tracert. The same step timed out both times I tried it:


C:\Users\Joe>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 22 ms 3 ms 3 ms wlan-controller-1.fandm.edu [155.68.184.5]
2 14 ms 3 ms 7 ms guestnet-router.fandm.edu [155.68.180.1]
3 * * * Request timed out.
4 166 ms 211 ms 10 ms wan-208-111-192-21.wan.epix.net [208.111.192.21]

5 19 ms 8 ms 12 ms g6-1-rtr01-lkst.epix.net [208.111.192.225]
6 77 ms 9 ms 10 ms 184.10.116.1
7 34 ms 19 ms 19 ms xe--0-0-0---0.cor01.asbn.va.frontiernet.net [74.
40.3.25]
8 33 ms 19 ms 47 ms ae1---0.cbr01.asbn.va.frontiernet.net [74.40.2.1
74]
9 70 ms 33 ms 33 ms ber1-ge-7-3.virginiaequinix.savvis.net [208.173.
50.241]
10 59 ms 36 ms 35 ms cr1-tengig0-7-2-0.washington.savvis.net [204.70.
197.242]
11 51 ms 39 ms 40 ms cr2-pos-0-0-0-0.NewYork.savvis.net [204.70.192.2
]
12 61 ms 39 ms 38 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

13 60 ms 52 ms 48 ms cr2-tengig-0-3-0-0.boston.savvis.net [204.70.198
.174]
14 69 ms 45 ms 44 ms acr2-pos-3-0-0.boston.savvis.net [204.70.195.170
]
15 74 ms 45 ms 44 ms acr1-as0-0.Boston.savvis.net [208.172.51.53]
16 77 ms 52 ms 31 ms internap.Boston.savvis.net [208.172.51.230]
17 70 ms 34 ms 66 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
18 78 ms 60 ms 34 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
19 69 ms 34 ms 65 ms 208.95.185.41

Trace complete.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-23-2011, 01:39 PM
time outs are never good. hop 3 to 4 makes a big jump but the rest of the trace looks good. mainthing is to do a nettest that checks how well the game traffic travels on the ports the game uses.
nettest test some of the more critical ports.

Nettest:
Go to http://files.champions-online.com/nettest.exe
Download this file and run it
A command prompt should appear running the test automatically

For good connections, column 1 and 3 have values around 500 kb/sec (outgoing/incoming), column 2 has values around 20 kb/sec (transfer rate). If the values in these columns is less than what is expected you may have filtering or blocked ports either on your personal network or from your ISP.

anytime reading are less than 250 in columns 1 and 3 and less than 14 in column 2 you likely wil have problems with lag and disconnects.
low reading is an indication something is throddling (filtering) the packets on those ports.

University networks are always adjusting thier firewall rules and traffic managements so what works before may not later as they make changes.

game uses ports 7000-7500 now using the porxy options in the launcher can sometimes allow the game to work.

you can create a ticket here http://www.atari.com/support/startrekonline#help and also use ther online chat for billing when it is open. you need to login with yur account at the top of the page to properly create a ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-26-2011, 12:34 PM
*Bump* So I submitted a ticket for this immediately and haven't had a reply of any sort. Since people are still having connection issues, I'm wondering if they're at all similar to mine and whether I can hope to play the game again when they get the server sorted out. Anyone?

The rest of the connection info, which I submitted in the ticket, (Thanks Pegasus!!) was:
contacting nettest server..
Local IP: 155.68.181.46
Ping: 36.3 msec
Port: 80: 1199 KB/sec 43 KB/sec 1276 KB/sec 500
Port: 80: 490 KB/sec 21 KB/sec 520 KB/sec 500
Port: 443: 1630 KB/sec 40 KB/sec 1725 KB/sec 500
Port: 443: 1658 KB/sec 37 KB/sec 1760 KB/sec 500
Port: 7255: 1814 KB/sec 40 KB/sec 1921 KB/sec 500
Port: 7255: 1670 KB/sec 38 KB/sec 1771 KB/sec 500
Port: 7003: 1822 KB/sec 41 KB/sec 1931 KB/sec 500
Port: 7003: 1569 KB/sec 36 KB/sec 1659 KB/sec 500
Port: 7202: 1821 KB/sec 41 KB/sec 1932 KB/sec 500
Port: 7202: 1535 KB/sec 34 KB/sec 1624 KB/sec 500
Port: 7499: 1819 KB/sec 41 KB/sec 1929 KB/sec 500
Port: 7499: 1657 KB/sec 37 KB/sec 1757 KB/sec 500
Port: 80: 1624 KB/sec 57 KB/sec 1730 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

Update: I tried Tribble and downloaded Champions and the launchers for both of those cannot connect to the patch server. STO still connects to Holodeck enough to make it to the character selection screen and 40-some percent of loading, in case any of that makes it clearer what's going on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-26-2011, 01:44 PM
Quote:
Originally Posted by PegasusMD
time outs are never good. hop 3 to 4 makes a big jump but the rest of the trace looks good. mainthing is to do a nettest that checks how well the game traffic travels on the ports the game uses.
nettest test some of the more critical ports.

Nettest:
Go to http://files.champions-online.com/nettest.exe
Download this file and run it
A command prompt should appear running the test automatically

For good connections, column 1 and 3 have values around 500 kb/sec (outgoing/incoming), column 2 has values around 20 kb/sec (transfer rate). If the values in these columns is less than what is expected you may have filtering or blocked ports either on your personal network or from your ISP.

anytime reading are less than 250 in columns 1 and 3 and less than 14 in column 2 you likely wil have problems with lag and disconnects.
low reading is an indication something is throddling (filtering) the packets on those ports.

University networks are always adjusting thier firewall rules and traffic managements so what works before may not later as they make changes.

game uses ports 7000-7500 now using the porxy options in the launcher can sometimes allow the game to work.

you can create a ticket here http://www.atari.com/support/startrekonline#help and also use ther online chat for billing when it is open. you need to login with yur account at the top of the page to properly create a ticket.
call me stupud but how do i copy and paste the nettest results =p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-26-2011, 02:28 PM
You can't use the mouse but if you click on the command prompt icon in the upper left corner and then go down to edit, you can then select all and then copy. I'm running windows 7 so don't remember if it's a slightly different procedure on other versions.

I'm not sure if it was a change on the servers or some random thing in Windows 7 Service Pack 1 but it's working now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-11-2011, 04:20 AM
I'm getting timed out A LOT lately. Was in game with a friend last night, changed resolution, STO crashed, couldn't log back in. STILL getting timeout error.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:45 PM.