Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
10-06-2011, 04:27 PM
There is a definite bug with the refine dilithium ore function; two attempts and both caused a crash. Also had a crash (first time on new computer) while at SFA for no identifiable reason.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
10-06-2011, 04:28 PM
Force verify did nothing
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13 me too
10-06-2011, 04:30 PM
everytime I click the refine dilithium button, (sector space or on ground), I get the packet corruption notification and then get logged out. Already tried a force verify on my Tribble files and it had no effect at all.
In other words no economy to test !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
10-06-2011, 04:32 PM
Quote:
Originally Posted by Jarikith View Post
At Star Fleet Academy I've tried to refine the 480 Dilithium Ore I received from the daily history quiz and both attempts have resulted in a 'Packet Error Corruption' message, disconnecting from the server, and getting dumped to the log in screen, with the Dilithium still left as Ore.
I'm having the same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
10-06-2011, 04:35 PM
Yep having same problem. Crashed both from the academy and my ship while in Sol orbit.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
10-06-2011, 04:55 PM
Same thing here. I've tried in SFA, ESD, and Sol System. Made Cmd. 1. Have enough ore to get enough refined for my new ship...but oh yeah...can't refine. AWESOME!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
10-06-2011, 05:19 PM
There's an old Earth Saying Devs

If it isn't broke, DON'T FIX IT!!!!!

This Dilithium Economy is starting to look like a bad idea more and more......
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
10-06-2011, 05:26 PM
not liking your Dilithium setup it sucks imo . your ruining the game more by adding it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
10-06-2011, 05:43 PM
Same error here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
10-06-2011, 05:44 PM
same error here
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:37 AM.