Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
10-11-2011, 05:20 PM
This happened on my laptop, but not on my desktop. My laptop's GPU is tah suxorz, but I still have the high level of detail at tailor on. I turned off the option for higher graphics in the tailor and it worked for me.

So, I figure it handles the cut scenes like a tailor window, pushing my GPU harder than it would normally.

If your graphics aren't turned up to max normally, disable the tailor view check mark, if you have that turned on, and see if it works.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:26 PM.