Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I still get corrupted textures after this mornings patch

This is really aggravating, I want to test the new features out, but half of the time I can't even read menus because everything is garbled.

This is an example of what I get:

http://www.otakuzen.com/personal/tex/tex01.jpg
http://www.otakuzen.com/personal/tex/tex02.jpg
http://www.otakuzen.com/personal/tex/tex03.jpg
http://www.otakuzen.com/personal/tex/tex04.jpg
http://www.otakuzen.com/personal/tex/tex05.jpg
http://www.otakuzen.com/personal/tex/tex06.jpg
http://www.otakuzen.com/personal/tex/tex07.jpg
http://www.otakuzen.com/personal/tex/tex08.jpg
http://www.otakuzen.com/personal/tex/tex09.jpg

System Specs:
AMD Phenom(tm) II X4 B55 Processor (4 CPUs) @ 3.3GHz
8GB of Ram
Windows 7 Ultimate x64
Gigabyte ATi Radeon HD4650 512MB (Catalyst 11.9 drivers, tested 11.8 drivers, same issue)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-19-2011, 03:04 PM
Updated with a Support ticket #1216023
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-19-2011, 05:12 PM
This is a hardware issue known as a Melted Graphics Card.

What caused this;
Due to overheating and poor cleaning, your graphic's card has been thermally damaged.

What does this mean;
The graphics card can still function but does not operate properly, eventually it will stop working altogether and may even lead to a incident involving your entire establishment and the word fire.

What can you do;
Replace the graphics card by checking onto your graphic card's manufacturing website and look for ideal methods to replace or upgrade.

Preventing further issues;
Cooling gel, regular dusting and not overclocking your computer will increase your computer hardware's lifespan. Take care and don't greed over your computer, it isn't invisible on the physical side.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-20-2011, 02:26 PM
FIrst off, No, my card isn't melted.

All other 3-D applications run perfectly fine. I can run games like Crysis 2, RAGE and others with no issues

Holodeck and Redshirt run perfectly fine.


Tribble is the only program that does this.

Secondly: My card is not dirty. I'm rather neurotic when it comes to the cleaning of my case, and I do it monthly, taking great care when I do so.

My case has a large 200mm Fan on the top, two 120mm fans front and rear, and a side panel 140mm Fan, all to promote good air flow and cooling.

Lastly, I took my card out and used my motherboards on board video card, and Guess what?

I got the same issue.

Can you explain that?

Don't jump to conclusions next time please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:39 PM.