Lt. Commander
Join Date: Dec 2007
Posts: 120
I've just logged in after the update, and the log shows 9 assignments completed.

Checking the progress log showed only 6 assignments. Scrolled down to the bottom and there's the missing 3, however there is no outcome for any of the 3 missions in the assignment log.

NPC Log, + Progress Tracker.

http://img851.imageshack.us/img851/8...1102019270.jpg

Assignment log with no outcome. I believe this assignment had 9% Crit, and 91% Success, so it shouldn't have failed.

http://img52.imageshack.us/img52/110...1102019283.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-20-2011, 12:44 PM
This implies that you had already collected the reward on those 3.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-20-2011, 02:27 PM
Quote:
Originally Posted by Naevius
This implies that you had already collected the reward on those 3.
Except you can see from the System window, I did NOT, otherwise there would be reports of accepted rewards in the system log. Did you honestly think I would bug it *IF* I'd already accepted the reward... Geesh..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-20-2011, 08:00 PM
After seeing a few assignments finish, I can only assume the 3 assignments were all failures with no rewards. However this isn't communicated in the assignment log, which just seems to indicate no reward.

What I'm essentially trying to get at, is that as it currently stands the assignment log shows what reward you got (unless it was a Doff/other random), but doesn't tell you if it was a crit / success / failure /disaster. After 3 weeks of people checking for success/failure is seems wrong to only be looking @ the rewards to see if you were successful.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:52 PM.