Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 KDF Transporter Confusion
11-08-2011, 11:28 AM
Having issues getting my orders across to the Transporter Officers in Klingon Space.

When leaving the Shipyard, if you take the transporter pad to the right as you enter, it will sometimes take two or three attempts to get from the shipyard to First City. You "Speak to the Transporter Officer", select "Beam to First City" and you end up back in the shipyard. The camera view swings around, you get a "Load" screen then you're back on the pad, but still at the shipyard. If you exit that transporter pad and take the pad to the right (or straight ahead as you enter), the transporter officer seems to be able to get you where you're asking to go. It's not a 100% thing, just once in awhile, but annoying.

I've also had a problem beaming to First City from the Academy. I select "Beam Out", it gives me the option to beam to "Qo'nos", "Qo'nos System", or "Omega Leonis Block". I select "Qo'nos" expecting to end up in First City, but beam into the Shipyard instead. Again, not 100% of the time and not fatal, but very annoying.

This has happen on all three of my KDF toons. I'm not noticing any other similarities that would pin point an exact cause.

"Well, here's another nice mess you've gotten me into!"
The thin Englishman Stan Laurel (18901965) and heavy American Oliver Hardy (18921957)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-08-2011, 01:09 PM
Fairly sure I've had this happen to me, I'd thought perhaps I'd mis-clicked but doubt I did.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-08-2011, 01:17 PM
Same thing here, again, I thought I clicked Wrong too.

Seems like a lot of us Click Wrong on that Pad.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:02 PM.