Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Defera Transwarp Failure!
11-11-2011, 01:03 AM
Ticket #24,284

When leaving going directly to Deferi Sector from the Borg Event and then Transwarping, it ends up failing with the effect playing but you not being warped to the location.



EDIT: This did not take place in an Excelsior or with an Excelsior Console.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-11-2011, 01:12 AM
Are you sure this is a bug? Has it happened more than once? Because the transwarp powers are actually programmed to fail randomly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-11-2011, 01:32 AM
Quote:
Originally Posted by ACES_HIGH View Post
Are you sure this is a bug? Has it happened more than once? Because the transwarp powers are actually programmed to fail randomly.
Excelsior's Transwarp has a chance to fail, not normal Transwarps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-11-2011, 02:28 AM
There is a bug the causes interactions, especially map transfers to fail that happens now and then.

Just had that yesterday, wantet to beam down the planet in "cold comfort", but no matter how often I clicked "beam down" nothing happened.

I COULD imagine that this is the same issue, transwarp is activatet but the map transfer does fail...
Its ususally fixed by relogging, but since Transwarp abilitys are in cooldown then I guess its especially anoying then.

Howerver... it does not happen very often.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:14 PM.