Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
11-18-2011, 11:44 AM
I seem to be having this issue with the auto update it keeps trying to download this 1980k patch every time i load the launcher.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
11-18-2011, 01:54 PM
Ok. Finished the patch (yeah, almost an entire day!). Well, technically, I didn't finished the patch. It finished dowloading and now shows this error:

Error 36: A file was locked that could not be open for writing. Restart in [x] (x goes from 9 trough 1). Rebooted, and nothing. Checked the force verify, exited and runned the laucher as admin. And guess what? It started downloading all over again! I won't let him patch all over again. I'm going just to delete the tribble install, patch holodeck. And then reinstall tribble.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
11-18-2011, 03:44 PM
I click the icon to open the launch window.

"Trying to update the launcher. please be patient."

a minute or so later...

"The patchclient got a message while it was in a state with no response function."

Translation?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
11-18-2011, 03:48 PM
Quote:
Originally Posted by Mock View Post
seems to be working fine now
now its not working again.what is going on here???my internet connection is fine!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
11-18-2011, 07:14 PM
Reinstalling the launcher seemed to do it for me. In fact, the launcher itself performed much better and was faster after reinstalling. Try reinstalling and see if that works. You don't even need to uninstall STO, just reinstall the game client/launcher and let the files overwrite the existing ones.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
11-18-2011, 07:51 PM
Quote:
Reinstalling the launcher seemed to do it for me. In fact, the launcher itself performed much better and was faster after reinstalling. Try reinstalling and see if that works. You don't even need to uninstall STO, just reinstall the game client/launcher and let the files overwrite the existing ones.
That worked for me too. I tried replacing the launcher, proxies, a whole bunch of stuff. Either I timed out trying to connect to the patch server or I got slapped with a 5 gig patch that never seemed to go away. I just reinstalled in a different folder then took my old folder and overwrited the new folder with it. I don't remember if I kept the new launcher or just used the old one. After that, I was able to download the new patch and now I'm doing my dailies.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
11-19-2011, 06:30 AM
Quote:
Originally Posted by Eyrular
I was playing, yesterday, without any problems but now I can't login anymore. When I run STO, It opens a window named Cryptic Launcher Autoupdate, it says:
"Trying to update the launcher.
Please be patient.
Tried connecting 1 time."

It takes some minutes, then I get an error window " Patcher error", saying "The patchclient got a message while it was in a state with no response function."

I tried several times but somehow It doesnt update my game client.
Some mmorpg has a manual update patch, I wonder if STO has it too, if doesnt, it would be nice having it too.
It will avoid problems to players, specially just after an update, like now.

Best Regards.

PS: I already tested my Internet Connection, trhoughput, latency, everything is like yesterday, except my STO game.
Had this for weeks. Decided to download the Installer and installed it yesterday and it worked again. Could patch the game.
Today i wanted to play a bit but now i get
Unable to establish connection to Patch Server.

STO starts to really suck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
11-19-2011, 08:29 AM
I am having the same problem. How do I reinstall the launcher? I tried launching the game from the game client icon in the live folder, but when it asks me to login, it times out. What happened?!?!?!?!???!?!?

Edit: I don't know what's going on. It keeps giving me that error, but I just keep opening it up, and it started working. I guess this means that once you open your game, at least until they fix this problem, don't close your game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
11-19-2011, 01:05 PM
Now I can play again, I just had to try update again at 3:00am, I guess it's when servers are more "avaible"

Just a hint for tech staff of STO: When you release a new update it will be very helpfull for all players if you release a manual update patch from previous version to current one.

Best Regards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
11-22-2011, 09:36 AM
Quote:
Originally Posted by HamRadio18
I am having the same problem. How do I reinstall the launcher? I tried launching the game from the game client icon in the live folder, but when it asks me to login, it times out. What happened?!?!?!?!???!?!?

Edit: I don't know what's going on. It keeps giving me that error, but I just keep opening it up, and it started working. I guess this means that once you open your game, at least until they fix this problem, don't close your game.
To reinstall the launcher, you need just overwrite the file startrekonline.exe on your game folder by one copy of the working launcher. This usually means: install the game on a different folder, copy the launcher from this fresh installation on the folder of the old one. Test if it works. Just, don't check the force verify thing on options. It will basically redownload the entire game. Also, after you finish the patch, it may give a "error 36". Simply close the launcher and open it with administrative privelegies. If everything work, you may uninstall the old installation. At least, this completely fixed the game for me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:50 PM.