Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
12-03-2011, 10:18 PM
Quote:
Originally Posted by meslamtea
I played on tribble and everything was great. Now that its on holodeck the textures on computer consoles and on characters is terrible and out of focus. Even with all of my graphics settings maxed. Did the requirements for the game change suddenly because this is terrible. I cannot change my graphics card so what are my options if any?

edit: on tribble everything still looks fantastic, its only on holodeck where textures are bad.
Quote:
Originally Posted by meslamtea
Nope no half resolution. (one of the first things i checked) Tribble looks great still, its just holodeck giving me issues.
Quote:
Originally Posted by meslamtea
when i first log in everything looks fine, but within a few seconds the textures get bad. huh?
You are not the only one. I'm having the same problem ever since season 5 went live. Judging by the amounts of posts about this, and the in game chat, it is happening to a lot of other people too. I sure would like to hear Cryptic's explanation for it, but I doubt they'll tell us anything.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
12-03-2011, 10:49 PM
Quote:
Originally Posted by meslamtea
Thanks for all of the help. i am also updating drivers and so on. If i need to I'll wait for tech support (aka my roomate) to arrive and troubleshoot. Thanks again everyone/
Go to the "Troubleshooting" section at the bottom of your graphics options and check the "Video Memory Limit". If it's low (or on "auto"), it will use low-res textures.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
12-04-2011, 06:46 AM
Mine are working fine now. WOOT I credit Armsman's suggestion of replacing the file thing. I changed around a few other settings too but I still credit armsman.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
12-04-2011, 09:45 AM
I am not having this problem precisely but I do notice that now some ships seem HUGE at a distance and then suddenly become proper size when I get closer...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
12-04-2011, 10:56 AM
Quote:
Originally Posted by Shinkuu_Akagan
I am not having this problem precisely but I do notice that now some ships seem HUGE at a distance and then suddenly become proper size when I get closer...
Be nice if that BUG would INFECT Planets...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:50 PM.