Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 In game sound has disappeared.
12-15-2011, 09:12 PM
Game crashed today and all in game sound has suddenly disappeared. All other sounds outside of game work fine. Anyone else experience these issues. Have put a ticket in but no response to it as of yet.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-15-2011, 09:47 PM
I have seen this happen sometimes when the sounds.hogg file gets corrupted. Also see it where the sound setting is the game gets changes on the crash and reselecting your sound setup fixes it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-15-2011, 11:45 PM
I'm having similar issues since yesterday's patch except I do have sound. It just sounds like I'm listening through a can LOL!!! Game music is gone, and I keep hearing a random distorted sound usually on ground maps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-15-2011, 11:57 PM
Quote:
Originally Posted by maxiang View Post
I'm having similar issues since yesterday's patch except I do have sound. It just sounds like I'm listening through a can LOL!!! Game music is gone, and I keep hearing a random distorted sound usually on ground maps.
Same here and a couple fleet-mates have it also.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-16-2011, 07:02 AM
I have not played for several months now but kept my account active and updated the game, I decided to have a go yesterday and all seemed ok in space except for a few sound crackles which I have not had before, I then went back to ESD and the sound was very echoy and did not sound right, also lots of crackling and distortion.

I assume this is not right as it kinda sounds like some EAX sound filter has been applied to make it sound like you are in a echoy cave.

I notice there is a post in the maintenance for the 16th which says please fix the ground sound.

I am assuming the is a bug but not playing for a while I don't know how long the sound may have been like this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-16-2011, 11:53 AM
Yeah I have ran into other players that have lost sound completely as well or it sound like your in a tin can. I imagine that Cryptic will be working late tonight on this one even though they are going on vacation starting tonight.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-17-2011, 03:38 AM
I just found this post

http://forums.startrekonline.com/sho...d.php?t=244930

Seems to be a known problem with the sound, does not mention no sound at all but issues like the one I got, I have not tried either of the test servers yet so don't know if they are the same.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:00 PM.