Lt. Commander
Join Date: Dec 2007
Posts: 120
This is like the the first season all over again. Getting frustrating now. Nothing but problems. I get disconnected from a SFTF and can't connect to the account server numerous times. Untick EU proxy and then can. But round over and no drop. Cheers.

But the timer is still counting down before I can do that one again. That is not broken FYI.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-19-2011, 02:41 PM
Not logging in for me either.

Works fine when I set proxy to none, however it aint liking the old EU proxy...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-19-2011, 02:47 PM
Same thing just happened to me. It wouldn't reconnect to login server.
When I found this thread and unchecked EU proxy, I got back in again. But by then my team's STF was over and no drop for me.

Had 3 random disconnects today now. All happened towards the end of an STF and all resulted in no drops for me. Quite angry now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-19-2011, 03:11 PM
I suppose I can confirm the EU proxy isn't working right as Ive disabled it and have not had a problem since, only today I DC'd from elite infected and get the hour stf debuff and fail a space stf for the first time..

Things don't work all the time, but it would be nice if cryptic found out first and put a message up etc.

apologies to the infected guys I was with, if they read this
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-19-2011, 03:23 PM
Having problems here too, i can log on ....up to the character selection process, but after i choose my toon...i keep getting disconnected loading map. Whether I choose safe login or not and it doesn't matter what toon i choose either. I keep getting an account log in error.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-19-2011, 03:30 PM
I had disconnects all the time when testing on tribble. Normally one within the first 0-15 mins then fine. Had some on holodeck after release as well. When they happen in sftf it is a pain in the *** with the hour lockout if you don't make it back within whatever time it needs to be. I have had EU proxy set for well over a year.

Oh nice another disconnect in SFTF. Managed to get back in without a problem this time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-20-2011, 03:00 AM
I Get a Disconnect on my laptop after character selection screen when accessing thru a specific wifi server (id rather not say where) but when i access on my home wifi network using the same laptop or via my wired desktop, i log in fine... What Gives? the easy explanation would be the specific outside server im trying to access thru but i dont buy that... i have no problems accessing anything else on the web and i know others are playing the hell out of other games and online programing... Anyone?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
12-20-2011, 04:01 AM
Having the same problem cannot log in
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
12-20-2011, 04:14 AM
Got the same problem connecting after today's Account maintenance, switching off proxy allowed me to login though. Just hope I don't get the bad lag that comes with the proxy turned off.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-20-2011, 04:49 AM
you can add my name to the list

eu proxy is borked
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:41 AM.