Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
12-20-2011, 08:34 AM
+1

EU proxy has been causing me connection issues for the last week or so.

Might also be the reason behind the 10 minute+ loading screens I'm experiencing (mainly happens when going to ESD).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12 EU proxy not working
12-20-2011, 10:15 AM
+1

I can't login
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
12-20-2011, 11:10 AM
Quote:
Originally Posted by MikeWard1701 View Post
+1

EU proxy has been causing me connection issues for the last week or so.

Might also be the reason behind the 10 minute+ loading screens I'm experiencing (mainly happens when going to ESD).
hm, so this is why I was stuck on loading screen. I disabled EU proxy and I can play. I hope they fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14 Turn off the proxy
12-20-2011, 12:57 PM
Turning off the (EU-)proxy helped me.
Ensign
Join Date: Jan 2013
Posts: 1
# 15
01-12-2013, 10:13 AM
How do you disable the EU proxy?
Career Officer
Join Date: Jun 2012
Posts: 2,196
# 16
01-12-2013, 12:41 PM
Quote:
Originally Posted by atumisk View Post
How do you disable the EU proxy?
Proxy settings are in the 'options' menu of the Launcher...
Ensign
Join Date: Nov 2012
Posts: 11
# 17
01-13-2013, 08:38 AM
I get log in and after that I'm stuck or getting send back to log in position everytime, I'm not using proxys at all and I'd been like this since yesterday, at night it got fixed but now it's back and I hate it it's just like being in SWTOR again were I couldnt even log in to play once and olny answer from their costumer support was that it was my fault for not being in USA or europe
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:07 PM.