Lt. Commander
Join Date: Dec 2007
Posts: 120
They are so aggravating after waiting to join into an event.And becaue it takes so long, it always has me in the acceptance window as I am doing Doff assignments.

Submitted Bug # 1,244,796.

I try to join a started queue and I get all sorts of errors and I can't leveave or engage the instance until it is over. It first says cannot load map manager of [Admin] Couldn'tget mapnames frommap manager after it says I am joining the event(and I made sure I had seconds left on the timer), then has all these queue_leaveinstance takes 2 argument (s) and que_leaveinstance <string> <int> when I try to engage or leave the event.

If need be,move to correct forum.I just posted here because frustrated that this keeps happeningon my Commander3 Klingon I was trying to level in time for Chritmas. Two opportunities wasted!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-25-2011, 11:52 AM
Andit happens yet again, and I made sure to click engage once the 45 second counter starter. Aggravating.

Edit: Make that two more times for today. I should just give up on this.

Not the way I wanted to spend my holiday.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-25-2011, 05:03 PM
Its not only KDF, Fed have it too. But i haventhad it happen to any of my VA's, only all my lower ones. Lt Com to cpt mostly. But Yes, it really makes me mad on KDF, Since it been my experiance there is usally only 7 or 8 LG running them when i do, hence 1 group at a time .....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:33 PM.