Go Back   Star Trek Online > Test Servers > Tribble - Announcements and Release Notes
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
12-27-2011, 07:07 AM
Quote:
Originally Posted by ZeroniusRex
Which character? Thanks!
looks like this goes back to the post you just commented on. its the leeway so i think everything is ok.

the character was Tanar just for the record.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
12-27-2011, 08:50 AM
Quote:
Originally Posted by Dyce9984 View Post
you guys asked for feedback, well [so far] this only appears to happen in DX11, but everytime I change an option on my ship (this was in sector space) the grid image behind the ship blanks out (this was a borg shield to a reman shield for example), i.e. something that alters the ship's appearance;

http://img705.imageshack.us/img705/5...1122223240.jpg

if I swap the item back, it clears
I've had that too, and I'm on DX 9/10
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
12-27-2011, 10:17 AM
Quote:
Originally Posted by ZeroniusRex
When you say it diverts you to desktop, do you mean you crash? Or does the game just minimize?
Thanks!
I had the same issue, and it was that the game would minimize. It did not crash, just any icon clicked in the game would minimize the game.

I too have not had it since I finally got the video stabilized by multiple settings and restarting the game about 3 times.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:59 AM.