Lt. Commander
Join Date: Dec 2007
Posts: 120
# 71
04-11-2010, 12:35 AM
Day three of not being able to login on what's left on my account,
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 72
04-21-2010, 02:16 PM
I am having the same problems. I would like a fix. Now the Phone support is saying they are not providing live support at this time. Please go to Crypticstudios.com/support and open a ticket. Now that site does not even exist. I go to STOs website and I still cannot open a ticket. Any Ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 73
12-29-2011, 08:13 AM
Has anyone found a solution to this issue?

Had a buddy install STO for the first time last night, made a character and then tried to continue and crashed. Now the game crashes before he can even fully load up character selection.

Any ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 74
01-01-2012, 08:03 AM
Quote:
Originally Posted by SIMXHeretic View Post
Has anyone found a solution to this issue?

Had a buddy install STO for the first time last night, made a character and then tried to continue and crashed. Now the game crashes before he can even fully load up character selection.

Any ideas?

I'm having exactly the same problem - won't even make it to character screen. I've redownloaded and reinstalled - plays for a few and does the same thing - crashes before or just after getting to the game screen.
Game has been working fine up til last week and all other games are working fine. I even replaced graphics card to no avail.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 75
01-04-2012, 06:47 AM
Getting this as well now. Played fine for a while, now the game is crashing right at the character screen. Bought a Life sub last month, not at all pleased.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 76
01-04-2012, 09:42 AM
The first thing to try after a Client 'crash' is to toggle the 'verify' option in the launcher 'options' menu to check for, and correct corrupt files... Have you tried doing this???
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 77
01-04-2012, 10:30 AM
Quote:
Originally Posted by Grouchy.Otaku
The first thing to try after a Client 'crash' is to toggle the 'verify' option in the launcher 'options' menu to check for, and correct corrupt files... Have you tried doing this???
Indeed, i have. Deleted "hogg" files, and while it seemed to work after i deleted and restarted, redownloaded and re-entered the game under "safe mode" now its crashing again at the character select screen.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:43 AM.