Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
08-24-2011, 03:53 PM
Hmmm...interphasic cloak tech?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
08-25-2011, 12:02 AM
I've definitely seen this as well - I logged a bug report in game on it.

I have an ATI card running at pretty high settings - is anyone else seeing this on ATI or Nvidia rigs?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
08-25-2011, 01:15 AM
Quote:
Originally Posted by NthDegree256 View Post
I've definitely seen this as well - I logged a bug report in game on it.

I have an ATI card running at pretty high settings - is anyone else seeing this on ATI or Nvidia rigs?
I saw it on my old 8600 running on lower settings. Haven't seen it yet on my 430. I always assumed it was some kind of Z-buffer issue, my old card had very similar things happen on quite a few games.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
08-25-2011, 04:09 AM
Quote:
Originally Posted by NthDegree256 View Post
I've definitely seen this as well - I logged a bug report in game on it.

I have an ATI card running at pretty high settings - is anyone else seeing this on ATI or Nvidia rigs?
this was on an Nvidia system, 9800GTX to be exact. and if you notice it's not a gas Giant. there are cities down there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
08-25-2011, 01:57 PM
I spotted this yesterday as well but I didn't bother filling a bug report as ever since the season 4 launch I've had nothing but issues with my graphic settings. I've had to turn my graphics settings down a little to even be able to play.

I run a Radeon HD 5670 with a AMD Phenom 9150e quad core processor, for those who care.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-08-2012, 07:07 PM
I'm having a similar issue.
http://img815.imageshack.us/img815/9...2010821210.jpg
Oddly enough it happens at Sol with the moon also.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-08-2012, 07:54 PM
I saw this for the first time tonight, after switching to the DX11 graphics.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 09:53 PM.