Lt. Commander
Join Date: Dec 2007
Posts: 120
# 101
01-08-2012, 08:57 PM
ART2B4H, -Fala-, Jaremilus you all are showing major routing problems at Frankfurt . I would show the copy or your results to your ISP and see if they can route around Frankfurt.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 102 Fixed
01-09-2012, 03:42 AM
As of today morning ( colse to 18h of not able to login ) something got fixed donno if it was my isp ( i did msg him about this problem with tracert showing problem at frankfurt node ) or was it some1 at router in frankfurt did fix something ^_^
I am glad this problem got fixed b/c from my knowlage and from fleetmates more players from poland were affected ( diffrent internet providers) and now we can play this game again
leaving my previous post as reference for future
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 103
01-14-2012, 07:17 AM
Hi
Had to do a complete reinstall of my system and ever since this STO has been taking ages to load up and is unplayable in evening and during day.

I backed up the entire Cryptic Studios directory to a new location off the main drive and did my reinstall, I now run STO from the new location.

Before the Reinstall everything ran fine.

Below are tracert and nettest results:

C:\Users\Mike>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 88 ms 98 ms 99 ms O2WirelessBox.lan [192.168.1.254]
2 31 ms 28 ms 30 ms 93-97-233-254.zone5.bethere.co.uk [93.97.233.254]
3 33 ms 40 ms 28 ms 10.1.3.162
4 67 ms 69 ms 69 ms 206.165.73.37
5 102 ms 100 ms 98 ms te0-0-0-2.ccr21.jfk05.atlas.cogentco.com [154.54.11.137]
6 98 ms 98 ms 96 ms te0-0-0-4.mpd22.jfk02.atlas.cogentco.com [154.54.6.49]
7 105 ms 107 ms 105 ms te0-1-0-5.ccr21.bos01.atlas.cogentco.com [154.54.44.30]
8 103 ms 102 ms 104 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
9 106 ms 105 ms 106 ms 38.111.40.114
10 105 ms 105 ms 102 ms 208.95.185.41
Trace complete.

contacting nettest server..
Local IP: 188.220.125.46
Ping: 100.1 msec
Port: 80: 216 KB/sec 8 KB/sec 229 KB/sec 500
Port: 80: 278 KB/sec 10 KB/sec 295 KB/sec 500
Port: 443: 209 KB/sec 8 KB/sec 221 KB/sec 500
Port: 443: 242 KB/sec 10 KB/sec 256 KB/sec 500
Port: 7255: 72 KB/sec 3 KB/sec 76 KB/sec 500
Port: 7255: 72 KB/sec 4 KB/sec 147 KB/sec 500
Port: 7003: 113 KB/sec 7 KB/sec 289 KB/sec 500
Port: 7003: 59 KB/sec 6 KB/sec 276 KB/sec 500
Port: 7202: 238 KB/sec 9 KB/sec 252 KB/sec 500
Port: 7202: 152 KB/sec 7 KB/sec 251 KB/sec 500
Port: 7499: 183 KB/sec 7 KB/sec 194 KB/sec 500
Port: 7499: 183 KB/sec 7 KB/sec 194 KB/sec 500
Port: 80: 171 KB/sec 7 KB/sec 203 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 18 KB/sec
hit return to exit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 104
01-16-2012, 07:01 AM
Is there any advice as to what to do if ALL your ports are below the average on the nettest results.

I generally have between 40-100kb / 5-10kb / and 40-100kb.

I know this is bad but there is no help anywhere about what to do next!

Its bad ..yes ...but how do I fix it? What is the point of doing the nettest if the info is not usable!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 105
01-17-2012, 11:08 PM
You can send us a ticket in PWE tech support and we can work on things with you.

For other PWE games, players have 100-250k ms hops on their traceroutes and can still play ok. Those can add up.

It might be something local on your network or system that is causing you problem, not the main internet connection.

If you can not find your technical support solution on the forums, or in the support FAQs, please feel free to contact us.

You can do so here: https://support.perfectworld.com/ If you want to send us a ticket, you may have to create a PWE account and/or associate your Cryptic account to a PWE account.

Or, you can send us an email to customerservice@perfectworld.com

If you send us an email, PLEASE include as much information as you can about your problem.

Which game, where in the game, what kind of problem? Installation, download, update, connection, Windows, hardware, software, antivirus, login and similar problems are.

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 106
01-19-2012, 11:01 PM
A lot of this would go away if Cryptic had a decent ISP. The ISP they use is substandard. Asking users to have their ISP route around a substandard server network is not really going to be effective because all of the upstream packets are still going to be misrouted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 107
01-20-2012, 12:07 PM
Hi all you crazy people out there! Okay, time to put the fun aside for later and get to my problem. I'm a new play and have been getting the trouble contacting server thing with disconnection following ever since I started playing. After the first maintenance, I though my problems were solved, but , I was wrong. Here's me tracert:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
2 29 ms 24 ms 24 ms 99-157-52-3.lightspeed.tukrga.sbcglobal.net [99.
157.52.3]
3 24 ms 24 ms * 76.201.208.46
4 * * * Request timed out.
5 27 ms 29 ms 26 ms 70.159.178.26
6 28 ms 27 ms 26 ms 12.81.16.98
7 27 ms 26 ms 26 ms 12.81.16.13
8 28 ms 26 ms 26 ms 74.175.192.62
9 29 ms 30 ms 30 ms cr2.attga.ip.att.net [12.122.140.186]
10 28 ms 28 ms 26 ms attga02jt.ip.att.net [12.123.22.25]
11 43 ms 47 ms 47 ms 192.205.36.238
12 44 ms 43 ms 43 ms te0-0-0-1.ccr21.atl01.atlas.cogentco.com [154.54
.0.165]
13 43 ms 42 ms 43 ms te0-1-0-2.ccr21.dca01.atlas.cogentco.com [154.54
.28.238]
14 48 ms 48 ms 49 ms te0-2-0-2.ccr21.jfk02.atlas.cogentco.com [154.54
.26.186]
15 54 ms 54 ms 54 ms te0-2-0-1.ccr22.bos01.atlas.cogentco.com [154.54
.44.94]
16 54 ms 53 ms 53 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
17 63 ms 54 ms 54 ms 38.111.40.114
18 54 ms 54 ms 54 ms 208.95.185.41

Trace complete.

C:\windows\system32>
C:\windows\system32>

here's the nettest:

contacting nettest server..
Local IP: 99.157.53.167
Ping: 53.6 msec
Port: 80: 22 KB/sec 1 KB/sec 24 KB/sec 500
Port: 80: 44 KB/sec 2 KB/sec 47 KB/sec 500
Port: 443: 45 KB/sec 2 KB/sec 48 KB/sec 500
Port: 443: 25 KB/sec 1 KB/sec 27 KB/sec 500
Port: 7255: 26 KB/sec 1 KB/sec 28 KB/sec 500
Port: 7255: 144 KB/sec 6 KB/sec 152 KB/sec 500
Port: 7003: 83 KB/sec 4 KB/sec 89 KB/sec 500
Port: 7003: 29 KB/sec 2 KB/sec 33 KB/sec 500
Port: 7202: 34 KB/sec 3 KB/sec 40 KB/sec 500
Port: 7202: 63 KB/sec 3 KB/sec 67 KB/sec 500
Port: 7499: 88 KB/sec 5 KB/sec 98 KB/sec 500
Port: 7499: 264 KB/sec 14 KB/sec 306 KB/sec 500
Port: 80: 253 KB/sec 11 KB/sec 274 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


are any of these good? oh, and how do I save them as text documents, since I'm running windows seven?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 108
01-20-2012, 01:01 PM
Hop 4 is probably around the area of your ISP's master routing appliance. What ISP do you use?

You might have a little better connectivity if you use Googles free DNS servers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 109
01-20-2012, 03:47 PM
It's AT&T U-verse
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 110
01-20-2012, 08:13 PM
hey i was wondering,does anybody else experience random teleporting in the game? id be trying to talk to someone, then end up in a corner. and every few seconds i get teleported back to the corner. i dont know whats going on but its really ****ing me off, iv been trying to play but its getting impossible, any help is appreciated
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:25 PM.