Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello.
Okay so like so many others here I have some major latancy/bandwidth problems when logging onto STO (well trying to log in)

I ran Tracert - I rarely get better scores than 250ms
I ran Nettest - I rarely get better than 40-200 / 5-10 / 40-200

So I have big problems.

I have written to my ISP (last night) requesting them to shorten the mammoth 24 hops from me to the game server.

I also sent them the Nettest results.

But what I don't know is ...is there anything they can actually do. I live in Central Europe ... the server is in Western America?

If they reply and say ..sorry we can't do anything! Are they being honest ... are they being lazy?

Is this completely fixable? or Will I just have to put up with the realities of Geography?

Is there anything I can do? (without having an IT degree.) Are there any programs that I can DL that will tell me which ports are being blocked/used by which programs ... (what does this even mean???)

I have heard talk that if your nettest results are pooh then you might be getting 'filtering' from your system?

Errrr ... huh? what is this and how do I stop it ... heck ... how do I tell if its even happening?

There must be some tech guys out there that can feed some constructive info back into the community.
If Cryptic can't help (afterall they are just the passive end of the chain) Surely there is something we (The end user [us] and our ISP's) can do to sort this problem out.

Rik
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:26 PM.