Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Has loading times increased due to the influc of returning players since early f2p access? As alot of loading times are stalling for me at 95 mark or sometimes at the early 0x mark.

If this is because of alot of the instances are full i.e 75 players or near then what will it be like when the influx of f2p players hit tomorrow?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2012, 02:12 PM
Quote:
Originally Posted by SkeeterUK View Post
Has loading times increased due to the influc of returning players since early f2p access? As alot of loading times are stalling for me at 95 mark or sometimes at the early 0x mark.
Now as a work around, when I have a character 'frozen' during transfer, I find that terminating the STO Client, restart and load the launcher, then choose the character stuck in transfer, will get you right into the destination desired...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2012, 08:47 AM
Where to? ESD? If you look at the instance numbers it looks like they have increased the capacity. Some have 75 on ESD which might explain slow load times there. I haven't found load times slower elsewhere except DS9.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2012, 09:00 AM
For me, it's always a hella long wait after the patch. I usually go do something else for the hour or two that I get stuck on that damned second loading screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-10-2012, 03:08 PM
I noticed the same thing here, 1st loading after a patch is incredibly slow !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-11-2012, 12:43 AM
The worst thing is that your chat will be frozen as the game slowly patches itself with the speed of a glacier.

Also I was suffering tremendous chat lag yesterday and today in sector space; while my ship was stuck outside ESB thanks to 10 second lag.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-11-2012, 09:34 AM
ESD/DS9 etc has been 75 for a couple months now. It is better loading then it was. Last weekend the server crashed and when it came back up there was the queue system. Going to be interesting in the next hour how things go.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-11-2012, 09:42 AM
I have been having these same problems for the last 2 weeks.

It is seriously irritating me now!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-12-2012, 04:38 AM
I recall yesterday during the new Jem'Hadar mission I saw something like one thousand four hundred instances of Deep Space Nine.

Now that was epic!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:12 AM.