Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 launcher closes off.
01-19-2012, 03:35 PM
Hello

i play on a laptop that exceeds the recommended specs. The game was working fine. But suddenly it stoppered during the part of the training mission where you reach I think the S.S. Azura. Every time I load it up it just closes itself off when i reach mission location or during the loading screen at around 44.


Any idea what causes this or if there is away to fix it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2012, 05:43 AM
Update : I seem to have fixed it. I think it was either a) a file was corrupted somehow during download or my version of the launcher was bad. I un-installed it and re-downloaded then installed the new one. So far it fixed my problem as I played for a couple hours no problem.

Just updating in case anyone else had this problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2012, 12:19 PM
yesterday I played about 3 hours and starting to like this game but don't like the downtime time, I wish the downtime starts at 5am to 6 or 7am.
Anyways today I was excited to play this game when I got home from work this morning 7am, finds out the launcher saying " Loading, Please wait" so I waited for 15 min nothing..
I got little disappointed, so I read the forum and tellin me to re-install the game, I did that and same result. Okaaay.. read the forum alot longer and tells me to re-install my entire pc..so I did, what a nightmare wait daymare! I really wanted to play little more on STO before fork over my funds.

Wasted alot of hours examined my PC hardware and software, uninstalled almost every game and my Office programs to just OS and STO... guess what, SAME RESULT. (my father in law have some problem as me)

Back to forum and keep reading getting headaches and thinking about to hate STO and tell all my friends not to play this game ever and keep playin eve online but I stumbled this POST, THANK YOU chrizmole!!!! I took one more chance like I read one of the post tellin people to reconstruct everything your PC. I downloaded the client again.... oh yes it works. Now I gotta put my PC back together and get ready to play.


If you have launcher problems, download the client again. Don't tear apart your pc.



My father in law brought his computer to computer repair shop that he has same issue as me, then I called him and it was too late he already spent $175 for total rebuild to get STO launcher to work cuz he also read the same post about reconstructing the computer. He is not happy, he was about to buy the lifetime membership on STO..now he tells me, "I'm sticking to free to play and I'm not giving STO any penny, $175 in the drain"

Back to STO.. have fun.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:19 AM.