Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Costume query
01-20-2012, 01:06 PM
I have just started a new alt which I am going to play in the ENT era, I purchased the Enterprise bundle ages ago on my main and it shows in the c store on my alt as having been claimed but when I go to equip the mirror universe uniform, it comes up that I need to make a c store purchase but the buy button is greyed out. Anyone any thoughts as I've looked at every possibility I can think of.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2012, 01:09 PM
Did you buy the entire Enterprise package (which has the ENT MU costumes) or just he Enterprise copstumes (which, IIRC does not inclued the ENT MU costumes)?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2012, 01:26 PM
It was the entire bundle which according to C store includes the MU outfit, it seems to be at the purchase point when in the tailor that the problem occurs, it comes up with the popup about how one or more of the items requires a c store purchase but it actually doesn't give me the option to do so and the MU uniforms all have the green tick next to them. Just wondering if it was a well known bug, I haven't started a new character for ages.

Edit, well according to the C store through the website I haven't unlocked it but it says I have through the actual STO game. Confusing and a good argument for some kind of purchase history as I can't really remember what I've bought now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2012, 01:57 PM
That it thinks it's unlocked when it isn't is an issue we're working on already. Sorry you ran into this!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2012, 02:18 PM
Thanks for clearing that up, keep up the good work
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:36 PM.