Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
First off! I'd like to make it absolutely clear that this was never a problem prior to the patch on 1/20/2012. I only saw one BSOD (Blue Screen of Death, Windows error) before the 1/20/12 patch, which was caused by a stuck loading screen in game prior. After that and until the new patch I never had a loading screen stick again.

So I log in to my account, the game patches like normal, nothing out of the ordinary. Click Engage, game starts, Cryptic splash screen shows up, loading bar starts. Then early in to the load it just Hangs on loading. Had to hard restart, not a happy camper about that.

Anyways tried it again. Game stuck on launch again. So I managed to get it shut down and rebooted the pc. This next time I started it with the safe mode launch option, and the game loaded! Great I thought, this seems to have done the trick. But when I quit the game it didn't leave memory, and I got a BSOD shortly after. Started the game with out the safe mode launch option. It hung on the load, I killed the task and it stuck in the memory causing another BSOD.

I never before the last patch had this issue with the game. The game ran perfectly fine before the latest patch on 1/20/12, the only issue I had were server disconnects due to wireless resets, which are to be expected when the router renews me. The BSOD error only happens with STO, since the patch, and when it won't unload game client from the processes.

So if anyone in the community has any suggestions that could help with this I'd much appreciate it. I submitted a support ticket, but i know that support people are busy so if I can solve this with out their help it'd be nice. I'm running an older computer with an on-board ATi GPU. It's worked totally fine up until now, low graphics, but good frame rates, and no crashes, except one which sorted it self out. Any help is greatly appreciated.

On a final note: I'd be willing to reinstall the game, but I'm saving it as a last resort. I might not want to return if I have to reinstall the game. It's a hassle I'd rather not deal with if I can avoid it. So please, any input?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:15 AM.