Lt. Commander
Join Date: Dec 2007
Posts: 120
# 61
12-28-2011, 06:32 PM
Same problem here 29 Dec 2011
ISP in New Zealand "compass.net.nz"

Tracing route to stohttppatch.crypticstudios.com [208.95.185.32]

over a maximum of 30 hops:



1 <1 ms <1 ms <1 ms gateway [192.168.1.254]

2 16 ms 15 ms 16 ms lnssp-r2-radius.ak.compass.net.nz [203.152.96.101]

3 17 ms 16 ms 16 ms gi7-6.cs2.ak.compassnet.co.nz [203.152.100.224]

4 20 ms 16 ms 23 ms edge-r1.ak.compassnet.co.nz [203.152.101.5]

5 28 ms 17 ms 15 ms ae2-422.cre1.nct.odyssey.net.nz [121.99.12.49]

6 183 ms 185 ms 184 ms te4-4.mpd01.lax05.atlas.cogentco.com [38.104.84.29]

7 183 ms 183 ms 183 ms te0-1-0-1.mpd21.lax01.atlas.cogentco.com [154.54.0.217]

8 210 ms 213 ms 210 ms te0-1-0-3.mpd21.iah01.atlas.cogentco.com [154.54.44.245]

9 179 ms 181 ms 179 ms te0-0-0-1.ccr21.dfw01.atlas.cogentco.com [154.54.5.133]

10 222 ms 222 ms 221 ms te0-0-0-1.mpd21.mci01.atlas.cogentco.com [154.54.46.181]

11 199 ms 199 ms 201 ms te0-5-0-4.mpd21.ord01.atlas.cogentco.com [154.54.45.154]

12 233 ms 222 ms 225 ms te0-3-0-6.ccr21.bos01.atlas.cogentco.com [154.54.43.182]

13 222 ms 223 ms 222 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]

14 224 ms 229 ms 234 ms 38.111.40.114

15 * * * Request timed out.

16 * * * Request timed out.

17 * * * Request timed out.

18 * * * Request timed out.

Im connecting via a overseas proxy i happen to have set up in foxyproxy

Not very inspiring, my mate's been trying to talk me into getting back to this one, says there's been a lot of new content. Well at the moment there's NADA

Guess ill have to continue with world of tanks untill this is resolved .

Ticket posted
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 62
12-29-2011, 12:07 AM
Back without a proxy, only lost a week playing time :/
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 63
12-29-2011, 03:34 AM
Yep, it seams to be fixed now. Good job whoever fixed it.
But really Support and GMs, im asking this in all seriousness, can you guys even read?
Enough with the copy pasta responses!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 64
12-29-2011, 02:38 PM
No change for me, how this sort of things can happen wow
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 65
01-11-2012, 12:44 PM
Yup same here!

I recieved the "please please come back to STO" email from cryptic a WEEK ago....thought, why not!

...now I remember why I quit this game...the poor support and buggy patches etc.

I too cannot access any cryptic websites from my personal computers, or get the game to patch (waiting message etc)

Exact same issue as the rest of you. (im in NZ)

luckily I have access to this site via work, or there is no way I could even post this message! (I am a network technical analyst)... so Ive done a hell of a lot more testing than a trace route....and I CAN confirm it is at cryptics end.

shame really...I did want to give this game another chance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 66
01-12-2012, 05:24 PM
Quote:
Originally Posted by Roaming-Mutt
Same here. That was the first thing I tried. I've now heard that peeps in new Zealand are also experiencing this.
Yes same problem 1 month, not happy, that Crpytic isn't responding.
I live in New Zealand as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 67
01-21-2012, 05:07 AM
Fixed my problem for this issue.
Symptom (Cannot access any websites to do with cryptic, and also not able to start STO client launcher)
The problem is your Internet service provider connection is over 100ms to Cryptic severs.
Cryptics lowest response rate its 100ms, and anything else higher than this number risks timing out.
Remedy for me was to swap Internet service provider.
Hope this helps other people.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:12 AM.