Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Connection issues
01-20-2012, 11:09 PM
This is what I get when after I instal the program and try to start the game:

http://glennshatowski.deviantart.com...BLEM-280601676

Little help?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-21-2012, 02:59 AM
I just downloaded the game today and am having the same issue. I tried reinstalling STO, disabling my firewall and antivirus with no luck.

Here are some notes from the Error Log:

120121 09:18:41 1 [1]: Launcher PCL Error The connection was idle for too long
120121 09:23:34 1 [1]: devassert: link->connected; NetLink must be connected before data can be sent

I've seen this error across the forum in older posts, tried to replace the launcher with an older one I found here:

http://forums.startrekonline.com/sho....php?p=3759652

but the issue still persists.

Thanks for any help

I attempted a nettest and it fails to progress once Port 80 displays.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-21-2012, 07:21 AM
Quote:
Originally Posted by SZSSZS View Post
I just downloaded the game today and am having the same issue. I tried reinstalling STO, disabling my firewall and antivirus with no luck.

Here are some notes from the Error Log:

120121 09:18:41 1 [1]: Launcher PCL Error The connection was idle for too long
120121 09:23:34 1 [1]: devassert: link->connected; NetLink must be connected before data can be sent

I've seen this error across the forum in older posts, tried to replace the launcher with an older one I found here:

http://forums.startrekonline.com/sho....php?p=3759652

but the issue still persists.

Thanks for any help

I attempted a nettest and it fails to progress once Port 80 displays.


Found out my problem so far. the fact my connection was standard dsl through earthlink. let you know if the game will play
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-21-2012, 08:15 AM
I followed the advice in this post:

http://forums.startrekonline.com/sho...=61666&page=10

added -autopatchtimeout 1000

to the shortcut.

Seemed to have resolved the issue on both my laptop and computer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-21-2012, 09:11 AM
Quote:
Originally Posted by SZSSZS View Post
I followed the advice in this post:

http://forums.startrekonline.com/sho...=61666&page=10

added -autopatchtimeout 1000

to the shortcut.

Seemed to have resolved the issue on both my laptop and computer.
My problem was the internet connection after all. I went over to Starbucks and tried again and it worked. Which means I'll have to get a better connection soon at home to fully enjoy the game.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:32 AM.