Lt. Commander
Join Date: Dec 2007
Posts: 120
Just noticed that the event schedule is off by 1 hour.

Right now (1 PM PST) the event supposed to be the Tour the Galaxy Race, but yet the mission guy is giving out the tour mission..

An hour ago, it supposed to be the Lore event and when I went to get Lore Chips, I only got one (1) chip, not two (2).



So I think in that last emergency patch, the event schedule got bugged and is not working as intended.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-21-2012, 01:44 PM
Quote:
Originally Posted by Azurian View Post
Just noticed that the event schedule is off by 1 hour.

Right now (1 PM PST) the event supposed to be the Tour the Galaxy Race, but yet the mission guy is giving out the tour mission..

An hour ago, it supposed to be the Lore event and when I went to get Lore Chips, I only got one (1) chip, not two (2).



So I think in that last emergency patch, the event schedule got bugged and is not working as intended.
My schedule seems ok. Current event: KDF mirror. Last event: FED mirror (which I played). Next event: Multiphasic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-21-2012, 01:45 PM
looks fine.

its 9.40 am here and it says the mirror universe starts at 9.00. the mirror queue is available as it should be.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-21-2012, 02:16 PM
Well then, apparently my Event Clock is off 3 hours.

Not sure why its misaligned.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-21-2012, 07:55 PM
Quote:
Originally Posted by Azurian View Post
Well then, apparently my Event Clock is off 3 hours.

Not sure why its misaligned.
This is a wild guess, but check your time zone setting in the windows date/time settings. It's possible even if your time is set correctly you're set to the wrong time zone, and that the game reads from that setting instead of server time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-21-2012, 08:49 PM
Quote:
Originally Posted by hevach View Post
This is a wild guess, but check your time zone setting in the windows date/time settings. It's possible even if your time is set correctly you're set to the wrong time zone, and that the game reads from that setting instead of server time.
Also check the Time Zone setting in your account on STO.com. That may have some bearing, too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-21-2012, 08:55 PM
Quote:
Originally Posted by hevach View Post
This is a wild guess, but check your time zone setting in the windows date/time settings. It's possible even if your time is set correctly you're set to the wrong time zone, and that the game reads from that setting instead of server time.
Yeah, I did prior to the post being bumped. Apparently the bug defaulted STO to PST and not the computer time. But a quick tweek adjustment on windows and it was fixed.

Still, the devs might want to take a peek. Never know how many others might have it.

Quote:
Originally Posted by AviKerensky View Post
Also check the Time Zone setting in your account on STO.com. That may have some bearing, too.
Time zone on the STO Website Settings was in the proper time setting.


Anyhow, appricate the tips.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:10 AM.