Lt. Commander
Join Date: Dec 2007
Posts: 120
I am Encountering a problem every single time i finish playing Star Trek Online and exiting the game client.
Whenever i want to get back in i am being brought back to patching it again?

Any Fixes for this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2012, 09:56 PM
Do you have forced verification on, or on demand patching off?

Edit: Also, it always gives the "patching" message, as it check your version against the latest current version available.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 hmmm
01-22-2012, 10:04 PM
Quote:
Originally Posted by PrincessYuujirou View Post
Do you have forced verification on, or on demand patching off?

Edit: Also, it always gives the "patching" message, as it check your version against the latest current version available.


Must the Disable on Demand Patching option be Ticked or Unticked?
my Force Verify is currently unticked.

Thank you for such a quick reply
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-23-2012, 01:36 PM
Quote:
Originally Posted by crimsonredwing
Must the Disable on Demand Patching option be Ticked or Unticked?
my Force Verify is currently unticked.

Thank you for such a quick reply
Unticked.
And yes -- it's probably not patching every time, just making sure you've got the correct version number.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:10 PM.