Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello. I am having a number of problems:
I applied the Alienware promotion code to my account but am unable to get on the game to make us of the ENT era items or 10 day subscription. Then I downloaded the STO game. After I put my password in and hit enter I get a pop-up saying:
"Verify?
An error was detected by the game, would you like to verify all files?
NOTE: This may take 10-20 minutes."
I choose yes and allow the launcher to "verify" the files. After it is done, when it says "Ready" I click ENGAGE. The white lettered Cryptic logo appears a black background. My cursor is in the wait mode, in other words I can't click on any thing and the arrow is replaced with a rotating wheel. the the logo screen disappears and I see the launcher with the message:
"Fatal Error
Fatal Error: Unable to initialize on-demand patching and connect to Patch Server: The connection was idle for too long"
My only option is OK.
Please help my I really want to try the game and fly in an NX class ship with ENT era uniforms, but I fear my chances since I know them account will laps after Feb. 4th yet I haven't been able to get on to play at all.
I have yet to here a reply from my ticket, sent from the site's support section.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:24 AM.