Lt. Commander
Join Date: Dec 2007
Posts: 120
After over a month of Crytic trying to help with no answer...I decided to try the forums.

I played STO for over a year...and then I coulnd't log in after a STO update. When I try to log in, I can a small white screen that says I can't get in the game.

I then got frustrated and quit STO for about 10 months.

Now I want to return for the two year anniversay...with no luck. A ticket has been logged for about a month...with no results.

I have updated my computer, reloaded STO, installed a new STO launcher, and still no luck. My graphics card is an ATI Radeon HD 4800 Series.

Has anyone else had problems? Any ideas?

I just don't get how it worked for so long...then after a Cryptic update it doesn't work anymore...and no one seems to have an answer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-03-2012, 01:01 AM
Here is a test you might try to determine if it is an issue with your computer or with your account:

Create a new free account and try logging that in.

If it works then your original account has some issue and you should update your month old ticket to reflect this (as it may get attention again).

If it does not work then there must be some issue on your computer itself, drivers, or something.. I do not know.

Good luck getting it working.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2012, 01:48 AM
In the past I have a problem... beacouse I have instaled the game in two diferent folders (a error motivated for steam account) (at least I think so).

The launch pad was frustrating. It updated the game... but nothing worked.

At last, for pure desesperation, I copy the .exe file from older and copy on the newest. Launch pad updated the game... and all worked again.

I no known why. (reinstal was the next step... or even format!!!

Luck,


Thanks for the fun, sorry for my bad english.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2012, 08:07 AM
Thanks for the input. At least it gives me a few more things to try.

Any other ideas?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:34 AM.