Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-04-2012, 01:35 PM
Quote:
Originally Posted by unawarepolarbear
Same thing here, I am using the Logitech G35s, and DS9 is terrible, however it's not all of DS9. Areas such as the Exchange, Shipyard, and sickbay are completely fine. The second when you step into the rotunda however, some of the best pain I've ever felt in my life.
I'm having this exactly. It is a low rumble. I've tried messing with the audio in STO setup, but none of those affect it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-04-2012, 01:53 PM
Same problem here, I get a penetrating buzzing sound started to dominate all other sounds as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
02-04-2012, 05:03 PM
Are you both using 7.1 surround sound? I think that would help them pinpoint the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
02-05-2012, 01:27 AM
it most likely seems to be related to surround sound somehow as everyone in here has surround sound systems/headsets.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
02-05-2012, 01:52 AM
Quote:
Originally Posted by unawarepolarbear
Are you both using 7.1 surround sound? I think that would help them pinpoint the issue.
G35 Surround Sound Headset with simulated 7.1 surround sound. Plugs into USB using the latest logitech gaming software version 8.70.24
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
02-05-2012, 06:17 AM
I'm using an ASUS Xonar Essence headphone soundcard that has dolby digital surround sound headphone software in it that emulates 7.1 with any pair of headphones.

tomorrow I'll switch it to stereo and see if that stops it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
02-05-2012, 07:02 AM
Its sad that u guys with the asus and logitech soundcards/headsets are having this issue. I just wanted to point out for QA that my creative fatality mk II headset+creative fatality titanium SB soundcard don't have this issue,yet.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
02-05-2012, 07:05 AM
Quote:
Originally Posted by mastergenera1 View Post
Its sad that u guys with the asus and logitech soundcards/headsets are having this issue. I just wanted to point out for QA that my creative fatality mk II headset+creative fatality titanium SB soundcard don't have this issue,yet.
I have a creative fatality and have the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29 7.1 Xonar Xense
02-05-2012, 08:55 AM
I dropped the 7.1 and the horrible noise dissapeared - so glad these forums exist!! DS9 here I come I can stand it to spend meh tokens!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
02-05-2012, 09:36 AM
G930 user here, also got the buzzing problem. It seems to be related to the USB connection and not to the 7.1 surround sound, since turning off the surround had no effect, but the noise was gone when I plugged in regular P2 earbuds.

I'm wondering if this has anything to do with the broken up map in DS9 and the rocky, dark brown, out of place textures all around on the promenade's floor, most noticeable in front of Quark's.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:40 AM.