Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm not sure if it's a bug or not, but I used to transfer money between characters using the exchange. Now when I search, the items that I've posted don't show up even if I'm logged into a different toon. Was this intentional on the part of Cryptic, or is this a bug that could get corrected?
Lt. Commander
Join Date: Dec 2007
Posts: 120
Many people have been having the same problem since last week end. I have sometimes been able to work around it by transferring items form one of my Gold characters to my Silver character, then back again to one of my Gold characters. This does not always work because sometimes some items do not show up at all on either account. I know that other people are getting a different set of items listed when they go to the Exchange because I have sold items which were above the top price of the 400 items listed on the Exchange under "Personal Items" and below the minimum price for the same items as listed under "All." The only explanation I can come up with is that the Exchange is randomly deleting items from the displays which show up for different people. It appears to be a pproblem for all items currently for sale on the Exchange.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:40 PM.