Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
02-05-2012, 10:52 AM
Quote:
Originally Posted by DudeBGuy View Post
G930 user here, also got the buzzing problem. It seems to be related to the USB connection and not to the 7.1 surround sound, since turning off the surround had no effect, but the noise was gone when I plugged in regular P2 earbuds.

I'm wondering if this has anything to do with the broken up map in DS9 and the rocky, dark brown, out of place textures all around on the promenade's floor, most noticeable in front of Quark's.
I don't have that unless I use DX11.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
02-05-2012, 01:18 PM
Quote:
Originally Posted by DudeBGuy View Post
G930 user here, also got the buzzing problem. It seems to be related to the USB connection and not to the 7.1 surround sound, since turning off the surround had no effect, but the noise was gone when I plugged in regular P2 earbuds.

I'm wondering if this has anything to do with the broken up map in DS9 and the rocky, dark brown, out of place textures all around on the promenade's floor, most noticeable in front of Quark's.
Hmm, this might be the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
02-05-2012, 02:04 PM
I it was due to the Usb then it would do it all the time. If its the dark patches causing it would it be related to direct x? Maybe another bug with dx11.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
02-05-2012, 06:53 PM
I get this problem too. My audio setup is ASUS Xonar U3 that uses DDLive! for digital SPDIF output to an Astro Mixamp. I believe it's using 7.1 surround sound too. I can't say for certain but it seems like it started with the 2nd anniversary patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
02-07-2012, 03:47 AM
Welp I don't think anythings coming our way for some time.

In the mean time I can say however that we aren't only a small minority, quite a few people are having this issue as well. Asked people at DS9 everyday and had at least two respond saying that they could hear buzzing as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
02-07-2012, 01:02 PM
My guess is that a reverb effect in the promenade is causing a feedback loop. Leaving the promenade stops the particular reverb effect and ends the buzz. I swear it's happened a few times if you stand in just the right place and fiddle with the camera angle you can kind of modulate the strength of the buzz by affecting the strength of the positive feedback loop.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
02-07-2012, 08:18 PM
All the same things here.. I found that if you go to where the bank is on DS9, most of that room is "immune" from the glitch a few steps into the room from the hallway. So I at least can find a place to be able to think while on DS9.
The thing is, I want to keep my surround setting on! Cmon!
It's nice to have the workaround but somethins busted!
I'm glad the devs are aware of this, thanks guys.. I hope this little bit of data helps you track it down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
02-08-2012, 07:21 PM
Quote:
Originally Posted by Stormnnorm
My guess is that a reverb effect in the promenade is causing a feedback loop. Leaving the promenade stops the particular reverb effect and ends the buzz. I swear it's happened a few times if you stand in just the right place and fiddle with the camera angle you can kind of modulate the strength of the buzz by affecting the strength of the positive feedback loop.
This sounds about right yeah. The buzzing sound only seems to occur when you're in a place the ambient humm used to be. If you go somewhere(like the shipyard) that doesn't have the humm, it suddenly stops.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
02-09-2012, 12:13 PM
After today's patch the texture and map artifacts are gone, but the buzzing is still present.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
02-09-2012, 03:26 PM
Quote:
Originally Posted by DudeBGuy View Post
After today's patch the texture and map artifacts are gone, but the buzzing is still present.
I will update on this in a minute, mines currently patching.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:08 PM.