Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 STO Shut's off my computer
02-09-2012, 05:44 AM
Just as the Title says, STO Shuts down my computer after a few minuts in earth space dock or going in to a fleet action. Then to be real irritating just at random any other time. It's not my videa card, I just replaced it, same issues.
I was monitoring the voltages and tempatures last time it happened, and nothing dropped or spiked right before it shut off.
The strangest part it that I get no sort of error or warning. One second I'll be in game, the next I'll be staring at a blank screen and the computer will be off.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-09-2012, 09:37 AM
Quite a few issues can cause this; inadequate power supply, over heating, bad firmware & drivers etc.

It seems like your system may be over heating but without more detail there isnít much I can say.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-09-2012, 09:43 AM
Quote:
Originally Posted by touchinghair
Quite a few issues can cause this; inadequate power supply, over heating, bad firmware & drivers etc.

It seems like your system may be over heating but without more detail there isnít much I can say.
Agreed. One of the best ways to test this is to try STO out on another computer under your login. Log into the game, move about, see if you can stay online and play. If you can, then I'd look into what the quoted poster said above me. Another thing you'll want to do is: As you enter the game, glance at the time and note it. When you get the boot, look at the clock again. The point of this exercise is to determine if it's happening at a set interval, like every ten minutes or so. This too will help immensely in troubleshooting your issue. You may have to do this test a few times before you pinpoint any specific time or at the very least you can determine if it's random or not. Either way, it'll help a great deal to know if it's based on a specific time or not as something like this is typically related to software conflicts or bad drivers that are called into usage at a specific time.

Good hunting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-09-2012, 06:29 PM
ok, like I saidin my first post, it's not over heating, the temps never get nearly hot enough for that, it's not underpowered, the voltages hold steady. It is random, but happens most often in ESD and in Fleet actions.
I just replaced the video card, still having the same issue. I just used driver sweeper to tottaly remove any traces of old video drivers, still shutting down on me. The real problem is I get no error messages or BSOD. It just turns off like some one pulled the plug, then starts back up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-09-2012, 08:21 PM
Quote:
Originally Posted by LordSpyder View Post
ok, like I saidin my first post, it's not over heating, the temps never get nearly hot enough for that, it's not underpowered, the voltages hold steady. It is random, but happens most often in ESD and in Fleet actions.
I just replaced the video card, still having the same issue. I just used driver sweeper to tottaly remove any traces of old video drivers, still shutting down on me. The real problem is I get no error messages or BSOD. It just turns off like some one pulled the plug, then starts back up.
You can actually prevent the computer from auto-restarting on a critical system crash. If you have Windows 7, do the following.

1. Right click Computer in your Start menu, and select "Properties"

2. On the right side, click "Advanced System Settings"

3. Another window will pop up. Select "Advanced" and look at the third box "Startup and Recovery"

4.Click the "Options" button in that box, and uncheck the box that says "Automatically restart."

You may not actually be seeing the BSOD because it restarts so quickly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-10-2012, 05:40 AM
Quote:
Originally Posted by LewsTelamon001
You can actually prevent the computer from auto-restarting on a critical system crash. If you have Windows 7, do the following.

1. Right click Computer in your Start menu, and select "Properties"

2. On the right side, click "Advanced System Settings"

3. Another window will pop up. Select "Advanced" and look at the third box "Startup and Recovery"

4.Click the "Options" button in that box, and uncheck the box that says "Automatically restart."

You may not actually be seeing the BSOD because it restarts so quickly.
tried that, and tried the one in BIOS. Still shuts off.
I uninstalled STO and Reinstalled it. This has mad the problem worse. Now my computer turns off at the loading page or if I'm luckey enough to get past it when I try to change the resolution to a playable setting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-10-2012, 10:21 AM
I never said that the above would stop the computer from shutting off--merely that the above would stop the computer from automatically restarting, thereby actually being able to read the error code that is causing the critical stop. (Critical stop, btw, being a more tech-oriented term for BSOD).

There's a driver crashing somewhere, though...whether STO is causing the crash, though, or something else remains to be seen. I'd suggest a support ticket with dxdiag logs attached so that the Tech Support guys can take a look at some key system information and come up with something.

You also mentioned a new video card in one of your posts--that (or the driver thereof, which may not be playing nice with STO) may also be causing the issue. Again, a dxdiag log would be most helpful for Tech Support.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-10-2012, 10:33 AM
Quote:
Originally Posted by LewsTelamon001
I never said that the above would stop the computer from shutting off--merely that the above would stop the computer from automatically restarting, thereby actually being able to read the error code that is causing the critical stop. (Critical stop, btw, being a more tech-oriented term for BSOD).

There's a driver crashing somewhere, though...whether STO is causing the crash, though, or something else remains to be seen. I'd suggest a support ticket with dxdiag logs attached so that the Tech Support guys can take a look at some key system information and come up with something.

You also mentioned a new video card in one of your posts--that (or the driver thereof, which may not be playing nice with STO) may also be causing the issue. Again, a dxdiag log would be most helpful for Tech Support.
Yup, yup and yup. After going through this again, it's starting to sound like a conflict of some kind. Since the computer can allegedly perform "fine" until you log into STO, I'm going with the whole display driver conflict thingy =P Course that's just a guess at the point as the symptoms just don't jive. Which means I'm suspecting there's something else that the OP isn't mentioning, didn't bother to mention or didn't think to mention it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-17-2012, 05:20 AM
You're not alone. I started having this issue a few days ago. I will be playing for anywhere from 5-10 minutes, then it shuts down. It only started happening after the updates on the 14th. I know it's not my computer overheating or anything, because I play more graphics-intensive games than STO.
Ensign
Join Date: Sep 2012
Posts: 1
# 10
09-20-2012, 05:35 AM
I have the same problems, 5-15 minutes, then restart. I dont know how to fix card. Also I remember playing for the first time for few hours, no problem at all. Then i put bigger resolution ingame, and all problems started. Now I will try to lower back to where it was. Also I need to run game as administrator if I want to play.

And now it is fine again.

Last edited by ferumbra8; 09-20-2012 at 06:52 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:52 AM.