Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
02-09-2012, 10:27 PM
Quote:
Originally Posted by Opaserv View Post
I'm sorry I'm not from Support, but bashing anyone who tries to help really doesn't help your cause.
This was not my intention. Just wanted to show that I have run out of options after more then 3 hours of trying.

I have a decent amount of obligations so my "playing" time is limited and needs to fit in my schedule. I participated in beta test, preordered the game and played in first months from official start. I stopped mostly because of this issues. For me when server is offline this mostly doesn't mean that I can check it in a "few hours" but probably next day or so. During last month, since I got back, due to mostly everyday maintenance(1-3h) and now this, I was having a lot of problem fitting in the playing time.

I really hope that this will be fixed soon and it will not happen again, as well as that maintenance time will decrease as I really can't continue playing in current conditions for long.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
02-09-2012, 11:23 PM
9.2% here and took about 30 mins to get there (23 MB out of 347).

And are only 1 hour and 40 mins till the servers shut down for "maintenance" (TM)

(lolz x10 @ 2 hours daily maintenance, I can almost picture those little manintenance guys crawling between giant CPUs and fans, armed with brushes, always in hurry, always cleaning something, anything... You know, like the yellow lil guys from "Despicable me")



Anyway, I think I will just stop the patching and check back later. Chances are that the patching server to behave better after the break.

Peace.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
02-10-2012, 03:28 AM
Quote:
Originally Posted by ngtv View Post
As I said earlier patching stopped(or slowed incredibly ) at 9%, restarted launcher several times with no effect(tried proxy options)...
Downloaded game again, reinstalled, started patching(550mb) worked at full speed until 64% and stopped)(slowed?) again. Restarted launcher now its patching 198mb again incredibly slow 0.1mb/minute.

What now?

Can somebody from support give any comment and spare us of futile attempts.
Same experience here, downloaded everything until 64 percent and after I restart the launcher it's stuck at 0.3 percent with 199 mb left to download. The status is showing as received, but normally, that will be followed by the 'patched' bar going up as well. It doesn't seem to be working. =[
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
02-10-2012, 04:18 AM
Quote:
Originally Posted by Opaserv View Post
Are any of you who are experiencing this patch lag issue also experiencing the server disconnect issue? If you are, I'll bet they're related, if not, let me know, I've got a few tricks you might be able to try but before I go for now but, have you tested this by disabling any firewalls, security software in general or any other non-necessary software so that we can rule out an interference of any kind?
I didn't have any trouble with this patch, but I do get the disconnects. But when I tried to disable on demand patching to download the whole game, the patching would slow down dramatically at a certain point. Usually after about half an hour. Exit and restart and it's fast again.

Though when it kicks me out of the game, I can't get the launcher to restart for 1-2 minutes. It just can't find the server and times out. (So obviously there is a connection issue between me and the servers, but why? I've never had a problem like this before. Very weird)


Quote:
Originally Posted by harrogath01
9.2% here and took about 30 mins to get there (23 MB out of 347).

And are only 1 hour and 40 mins till the servers shut down for "maintenance" (TM)

(lolz x10 @ 2 hours daily maintenance, I can almost picture those little manintenance guys crawling between giant CPUs and fans, armed with brushes, always in hurry, always cleaning something, anything... You know, like the yellow lil guys from "Despicable me")
.

I think that must be something related to Cryptic's way of handling servers. The only other MMORPG I've played with daily 2 hour maintenance is City of Heroes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35 Too Slow
02-10-2012, 06:46 AM
Hmm... the Patching process has been slow to a halt.. for the past 4 days... and still the same patch size...

Never had this problem before...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
02-10-2012, 10:47 AM
I had same problem that patching did freeze around 6 - 9 % , tried to delete prepatch and .patch folders but didnt help.
I can confirm that deleting whole game and installing it again from older file I had on disk did solve the problem.
Even that patch size was ~500MB it took only around 20-30mins to finish.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
02-10-2012, 11:10 AM
Well, the patching stopped again at 9.2%, so I un-installed the game.

Right now, after a fresh install /cclean run / reboot patch is @ 64% in less than 5 mins, and counting.
I guess that's the sollution.


I'd like to express my thanks to the people from Cryptic Support Division for the timely help and the unending effort.... oh, wait!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:49 PM.