Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Bridge Bug
02-12-2012, 12:46 AM
Since the latest update, whenever I try to visit my bridge (which is the Galaxy-class Justice bridge), the game ends up loading the Standard bridge. I've tried switching my bridge settings in different ways, and each time I'm sent to the Standard bridge whenever I click the visit option. Probably not the most important aspect of the game, but it is rather frustrating.

Anyone else out there having this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-12-2012, 12:32 PM
There's a similar bug with the Defiant Bridge and the other variants of that one (I'm talking about the one you buy with EC) where the walls textures are loading properly, but the carpet is not. The Defiant Bridge is supposed to have black and blue carpet and the vivid variant is supposed to have red (just the two variants I remember the names to), and yet they are both loading with a two tone tan carpet.

Not sure if it's all part of the same problem. I know back during the anniversary event they were having problems with one of the database systems so not sure if that effected our bridges too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2012, 02:16 PM
Quote:
Originally Posted by voicesinthedark View Post
There's a similar bug with the Defiant Bridge and the other variants of that one (I'm talking about the one you buy with EC) where the walls textures are loading properly, but the carpet is not. The Defiant Bridge is supposed to have black and blue carpet and the vivid variant is supposed to have red (just the two variants I remember the names to), and yet they are both loading with a two tone tan carpet.

Not sure if it's all part of the same problem. I know back during the anniversary event they were having problems with one of the database systems so not sure if that effected our bridges too.
Probably not the same problem, but that sounds like a pain in the *** as well.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:44 PM.