Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36 thanks
02-16-2012, 01:20 PM
Originally Posted by Stormbow View Post
1. Exit the game

2. Bring up the Launcher (log in, wait for "Options" to appear at the top left)

3. Click Options (DO NOT CLICK ENGAGE YET!)

4. Type in the "Advanced command line" box: -ignorex64check

5. Click OK to accept the changes

6. Click Engage (Start the game)

This is the only resolution that worked for me. Thanks Doug!

Thank you very much. All the other support threads for this told me to go into the launcher command line, not the command line in the game options itself.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

All times are GMT -7. The time now is 09:08 AM.