Lt. Commander
Join Date: Dec 2007
Posts: 120
Well, it seems that the sound issues associated with the 7.1 surround issues were solved for the promenade of DS9, I am now able to tolerate that zone but....

They are in the new Bajor Social Zone centered around the holodeck now. In addition, once I picked up the sound problem it did not go away no matter where I went after that...I had the hypnotoad theough the remainder of the FE, it moved with me to Bajor Space, then to sector space. The only way to get rid of it was to log out then back in.

Did you guys get yourself a 7.1 headset (i.e.Logitech G35) yet and check out the issues that were on DS9? If so, why did you not check out the new social area? Is this going to be a persistant issue now with the remainder of the FE missions on all the new maps?

Affected headsets:
Logitech G930 - 7.1
Logitech G35 - 7.1
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-19-2012, 12:05 AM
Same issues with the Logitech G930 too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-19-2012, 12:13 AM
Quote:
Originally Posted by Scott.A.Price
Same issues with the Logitech G930 too.
Do you still have issues on the promenade of DS9?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-19-2012, 12:43 AM
Well I may have found a work-around but it has to wait until the game is back up. For those of you with 7.1 headsets you might try these steps from here:

http://forums.logitech.com/t5/PC-Gam...rs/td-p/624220

1. Right click the sound icon in the right, bottom corner in the system tray. Click "playback devices".
2. Set your integrated soundcard as the default device, by right clicking it and select "set as default device".
3. Next, click the "recording devices" tab at the top. If you can't see "stereo mix", right click anywhere inside the white area. Then click "show deactivated devices". Right click stereo mix and activate it. You might have to restart your computer.
4. Set stereo mix as "default device", then right click it and click "properties". Go to the "Listen" tab at the top.
5. Select "Listen to this device", and choose the G35 Headset.

To test if the sound is playing through your headset, go to "playback", right click your integrated soundcard and click "test".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-19-2012, 08:28 AM
I can verify that this workaround does the job. Although I am not using my peripherals to their fullest and if you want to hear 7.1 srround in something else you will have to change the settings again.

Nevertheless, it does the job.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-19-2012, 08:42 AM
The one sound issue I had was the delay between the tricorder animation and the actual sound when doing the Science mission escorting officers to the infirmary.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:11 AM.