Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi, the vet. timer seems to be locked at 188 days for uhm... long (had a i-net breakdown for over a week and before I also logged in very irregulary) & my subtimer in acc manegement shows only 56 days. I think I filed a ingame report ~26h ago, but since I never got even a confirmation mail like "we recived, stay tuned" I'm not sure if it got anywhere.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
09-23-2011, 12:44 PM
Still no change to that; still a bridge full of clones... I'm disheartened

edit
Nevermind. Just cancelled. Maybe in a few months.

edit2
needed to cancel twice to have it accepted. Maybe its connected to the problem above. Just in case somebody else have the same prob.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-22-2012, 03:16 AM
So I reactivated my sub. The days subscribed got changed again (now 30). I made a new support ticket (last time was in-game, this time trough the web page) which was stated as created and marked with a positive green hook, but much to my surprise the "My support tickets" section was empty.

When I checked later, or tried to, I got forwarded directly to the PWE support page. The original was still reachable by typink the link in the browser, but still no tickets (since I now get forwardede by the link I assume that I do not need to look there anymore).

Something positive happend: A PWE support response came and stated that I should expect a response within 24 hours. My first reaction was "Yeay, finally this gets sortet out!" but now about 25h later and still no answer I'm not sure PWE knows what to do with a problem like that. I anwered with the question if any further information may help, but I'm not sure what can be done.

If anybody from Cryptic reads this: What can be done? Why is my subscription day counter like a random dice roll tool? Is there anything else I can do to get this sorted out?

PS. My ingame counter is still frozen at 188 last I checked.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-22-2012, 08:30 AM
What are you looking at in game? There is a command to show how many consecutive days and hours you have played the game. The account page will show the actual number of days you have been subsribed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-22-2012, 09:17 AM
Quote:
Originally Posted by RoyalSeaPower View Post
What are you looking at in game? There is a command to show how many consecutive days and hours you have played the game. The account page will show the actual number of days you have been subsribed.
In Game:
-General Accolades-
Redoubtable
200 day veteran award
(188/200)

Account Dashboard:
Subscriptions
Game Card ACTIVE
Play Time Until: Apr 22 2012
Game Card
Subscribed For: 31.32 days

Before I cancelled a few months ago the Dashboard timer was at 56 days which was totally wrong too. I assumed that after these 188 days the timer got somehow reset because of a bug or something and started new, but that would not explain the now 31,x days.

Also: Still no support mail

Edit:
Everything is as it should be. My thanks to the accounting gal/guy
Can be Mod/locked
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:13 AM.