Lt. Commander
Join Date: Dec 2007
Posts: 120
I just noticed that my Transwarp computer is suppoed to be giving me a +23 boost on my pwer systems, but it isn't. Anyone else notice this? And before you ask me if my power level is above 75, no its not, its set for 25 and sitting around 40 with and without the transwarp computer installed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2012, 04:17 AM
The Transwarp Computer doesn't boost your Power to 23, it boost the skill Warp Core Efficiency with 23.

Here is the Formula (From STOwiki.org)

"The formula for the subsystem power bonus according to this post is:

Subsystem Power Bonus = ( Skill Level / 300 ) * ( 75 - Current Subsystem Power Setting )

Example: A skill level of 100 and a current subsystem power setting of 25 will produce an efficiency bonus of +25"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-22-2012, 02:51 PM
even if that is the case, it's still not boosting my pwer systems at all
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-22-2012, 06:02 PM
You have to be on a non-Sector Space map (i.e. mission map, Sol map, K-7 Space map, etc). In sector space most skills and equipment are disabled.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-23-2012, 03:22 PM
Quote:
Originally Posted by fuzun View Post
You have to be on a non-Sector Space map (i.e. mission map, Sol map, K-7 Space map, etc). In sector space most skills and equipment are disabled.
still doesn't make a difference
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:02 PM.