Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 critical error crashing
02-22-2012, 12:56 PM
my game keeps crashing saying critical error.
i get a warning in game as the sound goes all destorted then the game freezes and crashes on me.
this happens anytime either when i log in or can occur during plying.
after i manage to close the program my pc sound and graphics are both all distorted and i have to reboot pc to put it right.
i then either have to wait while sto does a file check or reinstall it (happens 1 in 3 crashes) and my desk top icon for sto vanishes along with main sto files .
anyone got any sugestions been thor all the list given of things to try and what is best not to run in back ground been working to solve for about a week now.

Last error read : cryptic error PID : 2920
ETID : 13545400


dont know if that will help but this is messages i get
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2012, 07:38 PM
Try deleting the contents of your temp and %temp% folders. There's something in there (sometimes and only in some situations) that causes issues like this to crop up. Other users experiencing similar issues have reported being able to fully play without issue after doing this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-23-2012, 06:45 AM
thx will give that a try glad i am only on free to play at mo
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-23-2012, 11:35 AM
If that doesn't do the trick, you may want to consider opening up Internet Exploder and navigating to "security.symantec.com" without the quotes and then selecting virus scan. Download the 2 or 3 items it wants you to and allow it to run, checking for viri. After the scan is through, it'll tell you if you're infected with anything. I'm having you do this because what you describe is also symptoms of a virus infection. I'm not saying you're infected, but from your description, it certainly sounds like it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-24-2012, 12:09 PM
yer thx for adivice sinse trying wot you posted first time i found a worm in my pc and have killed it now was causing the prob kept eating my files but all good now cheers for help
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:14 PM.