Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Version mismatch?
01-19-2012, 11:46 AM
keep getting this message on login what does it mean?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-19-2012, 11:54 AM
not sure, but try a force verify in the launcher options menu. perhaps a file was corrupted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-19-2012, 12:01 PM
Quote:
Originally Posted by 3-of-8
keep getting this message on login what does it mean?
Client // Server game versions mismatch, try as above stated and should be fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-19-2012, 12:34 PM
worked thanks all
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-19-2012, 12:59 PM
For future reference, you just need to quit out of the game completely, then relaunch.

(It happens when the game version changes when you're sitting on the login screen. The launcher is what verifies you're on the correct version and tries to patch you.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
Version Mismatch

The recommened solution to exit and restart the launcher didn't work for me.

What did work was to check "Force verify" under "Options" at the launcher. Steps:
  1. Load Launcher
  2. Clik Options (at the top)
  3. Check the box for Force Verify
  4. Login
  5. Watch the Verify Process (might take a while)
  6. Engage
  7. Cross fingers
  8. Should see now see your characters list rather than Version Mismatch


List of things which didn't work:
  • Exit Client and Restart
  • Removing contents of live/prepach directory
  • Trying to submit a support ticket - website timed out - figures.

Thanks for earlier forum post which suggested this solution.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:11 PM.