Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 DS9 Bundle Issue
02-25-2012, 02:07 PM
I'm having some major issues with this bundle! I discarded the Type 10 shuttle to make room for the Yellowstone. Got that, took the engine off of it, discharged it, and tried to claim the Type 10 again. However, it keeps telling me it is still in my inventory. It's not in my ship list, it isn't in my inventory, not in my bank or fleet bank, and I even discarded the pet and Bajoran weapons to see if that would allow me to reclaim things. Nope! This is really infuriating!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-25-2012, 02:42 PM
Are you trying to reclaim from the C-Store or from the Shipyard? I don't know if it's accessible from Shipyard but you might try there if you haven't already...?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-25-2012, 02:50 PM
It's not accessible from the Shipyard. That was one of the first places I checked.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-25-2012, 04:02 PM
Yeah...this is upsetting. I discharged my Type 10 and now I can't get it back because I cannot reclaim the bundle.

I can do this with the Enterprise Bundle and get the ship, discharge it, get the ship again, etc.

Help me reclaim my Type 10!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-01-2012, 08:54 PM
Hey...

It has been a week now.

I cannot reclaim my DS9 Bundle. Something is triggering my CStore link to think I have this item in my inventory. I have discharged the ship, pet, DOFFs and both weapons.

What is the DEAL?

I really at least want a DEV to comment and say they are working on it!!!!!!!!!!!!!!!!!!!!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-02-2012, 04:46 AM
Something worked for me that was a bit... odd. Do you have the Tetryon-Impulse shuttle drive in your inventory? If so, put that on a shuttle, then try again. For some reason, doing this allowed me to claim the bundle again. I haven't experimented on other toons in case I was just fluke lucky.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-02-2012, 06:09 AM
I have not claimed the Yellowstone on one of my toons that has this problem, so I do not have that engine at all.

Thanks for the type. Wierd that those two would be linked.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-02-2012, 11:22 AM
There is a trick to reclaiming the shuttle from this bundle. Here's what you do:

1. Discard the Bajoran weapons.
2. Dismiss the duty officers that came with the bundle.
3. Go to a different map to empty your recycle bin
4. Open the C-Store and reclaim the bundle. Make sure you have an open ship slot.

This should give you everything you discarded back, plus the shuttle. Hope this helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-02-2012, 12:06 PM
Thanks Fark!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-02-2012, 12:49 PM
Yep, works, if only i'd been told that the day I got the pack when I contacted CS over it...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:32 AM.