Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Game Crashing Frequently
02-26-2012, 07:51 PM
Hello all,

As i have stated in previous posts, i played STO back in beta but stopped after the official launch due to a lack of capital. Since it went F2P it has been my MMO of choice. I state this information because the issues i'm having right now, i never had back in beta or the first few days i started playing STO again. After a certain patch towards the tail end of January, i started getting game crashes, it wasn't anything frequent, so i didn't worry about it. Certain other patches seemed to fix the problem for a little while but since yesterday's patch the issue has come back, and three times as bad as it was before.

It started out as, an issue where every two or so hours i would change zones, the game couldn't queue a certain texture properly and it would say the file is corrupt and close out the game, open up the bug reporter and lock up there. I'd have to restart my computer to even make the launcher function properly and the game file verification would go smooth as silk indicating to me that there are no corrupt files. This would happen once every day or so. As i said above, it vanished for a little while came back once every other day. Now, just in today the game has crashed over a dozen times. I have submitted error reports (Although i do not expect them to be answered so hastily) and the ilk.

For instance, the last time it occured, i teleported up from starfleet academy to earth starbase, game locks up on the transporter pad, have to close it from the task manager. fire up the launcher, go back in the game, step into red zone aimed towards quinn's office and the game gives me an error notice stating that a starfleet uniform texture is corrupt. opens the bug reporter, i submit a bug report. attempt to relaunch the game but the launcher is bugged so i have to restart my computer. Then when i restarted my computer, the launcher bugged out while verifying the game files.

This has become a frequent issue today as i am beginning to anticipate only 20-30 minutes of solid playtime between crashes. Anyone else experiencing this?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:47 AM.