Lt. Commander
Join Date: Dec 2007
Posts: 120
# 131 Stuck at retrieving maps list
02-14-2012, 01:53 PM
Since Saturday night/Sunday morning I have been completely unable to get past the point where the launcher says "retrieving maps list". Sometimes the login server will boot me out before it can retrieve my characters but 9 times out of 10 it times out at retrieving the maps list. I had no STO connection problems prior to Saturday/Sunday and had been playing for awhile. I haven't had any network problems and I have't changed any of my own network hardware. I posted a ticket on Sunday night but have not received a response yet. Sounds like other players are having similar connection problems starting at about the same time as me? I have comcast for my ISP.

nettest results:

contacting nettest server..
Local IP: 24.63.243.116
Ping: 27.3 msec
Port: 80: 1668 KB/sec 60 KB/sec 1830 KB/sec 500
Port: 80: 715 KB/sec 22 KB/sec 767 KB/sec 500
Port: 443: 1602 KB/sec 45 KB/sec 1775 KB/sec 500
Port: 443: 1553 KB/sec 42 KB/sec 1704 KB/sec 500
Port: 7255: 676 KB/sec 21 KB/sec 726 KB/sec 500
Port: 7255: 846 KB/sec 28 KB/sec 944 KB/sec 500
Port: 7003: 1654 KB/sec 45 KB/sec 1835 KB/sec 500
Port: 7003: 1636 KB/sec 45 KB/sec 1815 KB/sec 500
Port: 7202: 1710 KB/sec 46 KB/sec 1904 KB/sec 500
Port: 7202: 553 KB/sec 16 KB/sec 592 KB/sec 500
Port: 7499: 684 KB/sec 20 KB/sec 739 KB/sec 500
Port: 7499: 1714 KB/sec 45 KB/sec 1907 KB/sec 500
Port: 80: 1811 KB/sec 53 KB/sec 1989 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

trace route results:

TraceRoute to 208.95.185.41 [patchserver.crypticstudios.com]

Hop (ms) (ms) (ms) IP Address Host name
1 1 0 0 8.9.232.73 xe-5-3-0.edge3.dallas1.level3.net
2 1 1 1 4.69.145.140 ae-3-80.edge2.dallas3.level3.net
3 4 4 3 144.232.24.29 sl-st30-dal-.sprintlink.net
4 6 5 5 144.232.20.253 sl-crs2-fw-0-6-5-0.sprintlink.net
5 18 17 18 144.232.8.62 -
6 26 26 26 144.232.20.128 sl-crs2-kc-0-8-5-0.sprintlink.net
7 33 51 46 144.232.20.163 sl-crs2-akr-0-11-0-0.sprintlink.net
8 49 48 49 144.232.18.109 sl-crs2-spr-0-4-5-0.sprintlink.net
9 59 59 60 144.232.8.48 sl-st20-bos-0-0-0.sprintlink.net
10 47 46 45 144.223.45.50 sl-internap-190725-0.sprintlink.net
11 44 44 45 63.251.128.104 border11.te8-1-bbnet2.bsn.pnap.net
12 53 53 53 216.52.61.78 cryptic-3.border11.bsn.pnap.net
13 44 44 45 208.95.185.41 -
Trace complete
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 132
02-14-2012, 05:24 PM
latest little patch did nothing to help me unable to connect to the servers reliably (despite having 0 issues with any other multiplayer game)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 133 Bad connection progress
02-15-2012, 04:23 AM
Well bust my buttons! For the first time in days, I was actually able to get past the "retrieving maps list" message on the second attempt last night and get into the game! Lots of lag, lots of rubber banding but it was something. Played for about 25 minutes before I was disconnected from the server. Tried it again after that and once again on the second attempt, I was able to get into the game. Still a TON of lag and rubber banding. Connection lasted about an hour before booting me out. Just in case I didn't mention it before, connection problems I have been experiencing were regardless of whether I was using US/EU proxy or not.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 134
02-15-2012, 06:26 PM
First test was fine, but second was not.
The problem im having is sparatic lagg, causing ships to rubber band horrible. Its not a constant thing but Does happen more than i would like.

H:\Documents and Settings\MichaelC>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 4 ms <1 ms <1 ms MyRouter.Home [192.168.254.254]
2 15 ms 9 ms 9 ms h1.224.19.98.dynamic.ip.windstream.net [98.19.224.1]
3 10 ms 10 ms 10 ms h159.255.90.75.dynamic.ip.windstream.net [75.90.255.159]
4 16 ms 11 ms 13 ms h23.222.90.75.static.ip.windstream.net [75.90.222.23]
5 13 ms 14 ms 14 ms h25.222.90.75.static.ip.windstream.net [75.90.222.25]
6 17 ms 15 ms 14 ms h36.254.213.151.static.ip.windstream.net [151.213.254.36]
7 56 ms 100 ms 63 ms 12.248.29.17
8 30 ms 34 ms 31 ms cr2.cgcil.ip.att.net [12.122.132.82]
9 25 ms 24 ms 24 ms cgcil02jt.ip.att.net [12.122.81.17]
10 26 ms 25 ms 29 ms 144.232.25.149
11 34 ms 29 ms 25 ms sl-crs2-chi-lc1-0-4-0-0.sprintlink.net [144.232.8.187]
12 38 ms 34 ms 34 ms sl-crs2-akr-0-3-3-0.sprintlink.net [144.232.20.186]
13 55 ms 49 ms 49 ms sl-crs2-spr-0-4-5-0.sprintlink.net [144.232.18.109]
14 50 ms 49 ms 49 ms sl-st20-bos-0-0-0.sprintlink.net [144.232.8.48]
15 54 ms 49 ms 53 ms 208.30.215.82
16 53 ms 49 ms 50 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
17 52 ms 55 ms 58 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
18 54 ms 50 ms 54 ms 208.95.185.41

Trace complete.



contacting nettest server..
Local IP: 98.19.236.70
Ping: 111.2 msec
Port: 80: 168 KB/sec 6 KB/sec 180 KB/sec 500
Port: 80: 266 KB/sec 8 KB/sec 279 KB/sec 500
Port: 443: 101 KB/sec 5 KB/sec 109 KB/sec 500
Port: 443: 129 KB/sec 6 KB/sec 140 KB/sec 500
Port: 7255: 115 KB/sec 5 KB/sec 123 KB/sec 500
Port: 7255: 140 KB/sec 6 KB/sec 151 KB/sec 500
Port: 7003: 133 KB/sec 6 KB/sec 145 KB/sec 500
Port: 7003: 136 KB/sec 6 KB/sec 146 KB/sec 500
Port: 7202: 136 KB/sec 6 KB/sec 148 KB/sec 500
Port: 7202: 136 KB/sec 7 KB/sec 148 KB/sec 500
Port: 7499: 157 KB/sec 9 KB/sec 171 KB/sec 500
Port: 7499: 128 KB/sec 5 KB/sec 136 KB/sec 500
Port: 80: 185 KB/sec 8 KB/sec 219 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

ISP: Windstream communications.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Still getting HORRIBLE rubberbanding, disconnects, failed logins etc.... STILL waiting for ticket to be answered. Again, tried EU and US proxies and no proxy always with the same results.

Nettest results:

contacting nettest server..
Local IP: 24.63.243.116
Ping: 26.6 msec
Port: 80: 559 KB/sec 20 KB/sec 653 KB/sec 500
Port: 80: 454 KB/sec 11 KB/sec 489 KB/sec 500
Port: 443: 321 KB/sec 17 KB/sec 418 KB/sec 500
Port: 443: 490 KB/sec 19 KB/sec 551 KB/sec 500
Port: 7255: 600 KB/sec 23 KB/sec 676 KB/sec 500
Port: 7255: 525 KB/sec 19 KB/sec 567 KB/sec 500
Port: 7003: 463 KB/sec 18 KB/sec 507 KB/sec 500
Port: 7003: 547 KB/sec 21 KB/sec 597 KB/sec 500
Port: 7202: 452 KB/sec 17 KB/sec 488 KB/sec 500
Port: 7202: 503 KB/sec 19 KB/sec 553 KB/sec 500
Port: 7499: 590 KB/sec 21 KB/sec 642 KB/sec 500
Port: 7499: 578 KB/sec 21 KB/sec 626 KB/sec 500
Port: 80: 564 KB/sec 15 KB/sec 613 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

tracert results:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Craig>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.1.1
2 10 ms 9 ms 9 ms 73.169.84.1
3 11 ms 9 ms 13 ms ge-1-22-sr01.winchendon.ma.boston.comcast.net [6
8.87.159.141]
4 10 ms 9 ms 8 ms te-8-1-ur01.gardner.ma.boston.comcast.net [68.87
.146.5]
5 11 ms 12 ms 10 ms te-0-3-0-4-ar01.woburn.ma.boston.comcast.net [68
.85.162.93]
6 15 ms 12 ms 11 ms pos-0-1-0-0-ar01.needham.ma.boston.comcast.net [
68.85.162.145]
7 17 ms 20 ms 20 ms pos-2-2-0-0-cr01.newyork.ny.ibone.comcast.net [6
8.86.93.185]
8 17 ms 18 ms 17 ms pos-0-4-0-0-pe01.111eighthave.ny.ibone.comcast.n
et [68.86.85.22]
9 17 ms 17 ms 18 ms te0-0-0-3.ccr21.jfk07.atlas.cogentco.com [154.54
.9.45]
10 20 ms 19 ms 19 ms te0-7-0-5.ccr22.jfk02.atlas.cogentco.com [154.54
.80.177]
11 25 ms 27 ms 24 ms te0-4-0-3.ccr22.bos01.atlas.cogentco.com [154.54
.44.66]
12 23 ms 26 ms 24 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
13 29 ms 36 ms 35 ms 38.111.40.114
14 25 ms 24 ms 24 ms 208.95.185.41

Trace complete.

C:\Users\Craig>
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 136
02-21-2012, 08:59 PM
What I found to help with rubberbanding issues in game and has actually improved my internet speed considerably in any application is to go to http://www.speedguide.net/downloads.php and download TCP Optimizer. This program eliminated 99% of my rubberbanding issues and lag. Now the only lag I get is because of my computer. This helped with my wireless connection I use. Also going into your router and setting it to only broadcast on a specific channel helps as well, doing this I went from a sporadic 90 - 120MBps connection to a rock solid 150MBps. This helps cut down on interference from devices like Microwaves, cordless home phones. Cell phones dont affect the singnal, but having your cell in close proximity to your laptop does cause some interference but is barely noticable.

open up a run command window (Vista and 7 you can do this from the search function when you click the start buble) (XP press the windows key + R for the run command box) and type msconfig and turn off items that load at startup and hog memory. Simply turning off Adobe reader here wont kill it, you have to remove it or it will load itself again the next time you restart windows. If your using WIndows Vista/7 plug in a 4GB or higher USB flash drive or SD card and enable ready boost. Stop any downloads you might have going on, like torrents. Update to the latest drivers for your video card.

http://downloadcenter.intel.com/default.aspx?lang=eng
http://support.amd.com/us/gpudownload/Pages/index.aspx
http://www.nvidia.com/Download/index.aspx?lang=en-us

Hope this is of use to some of you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 137
02-23-2012, 09:04 PM
Hi

When I go to a place where there is a lot of other players. I basicly hang, unable to move.

The ISP I use is IBurst in South Africa


D:\>ping patchserver.crypticstudios.com

Pinging patchserver.crypticstudios.com [208.95.185.41] with 32 bytes of data:
Reply from 208.95.185.41: bytes=32 time=322ms TTL=53
Reply from 208.95.185.41: bytes=32 time=343ms TTL=53
Reply from 208.95.185.41: bytes=32 time=338ms TTL=53
Reply from 208.95.185.41: bytes=32 time=350ms TTL=53

Ping statistics for 208.95.185.41:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 322ms, Maximum = 350ms, Average = 338ms



D:\>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 10.210.224.2
2 85 ms 54 ms 44 ms iburst-41-213-8-1.iburst.co.za [41.213.8.1]
3 71 ms 44 ms 44 ms 192.168.0.97
4 68 ms 125 ms 64 ms 192.168.0.113
5 73 ms 49 ms 49 ms iburst-41-213-126-25.iburst.co.za [41.213.126.25]
6 294 ms 259 ms 279 ms gi9-1.223.mpd01.lon02.atlas.cogentco.com [149.6.186.169]
7 319 ms 375 ms 393 ms te4-7.ccr01.lon02.atlas.cogentco.com [130.117.50.117]
8 310 ms 329 ms 270 ms te4-7.mpd02.lon01.atlas.cogentco.com [130.117.1.18]
9 377 ms 324 ms 324 ms te0-1-0-4.ccr22.lon13.atlas.cogentco.com [154.54.57.177]
10 356 ms 335 ms 324 ms te0-0-0-4.ccr22.bos01.atlas.cogentco.com [130.117.0.46]
11 341 ms 324 ms 324 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
12 351 ms 329 ms 331 ms 38.111.40.114
13 342 ms 324 ms 324 ms 208.95.185.41

Trace complete.



D:\>nettest.exe
contacting nettest server..
Local IP: 0.0.0.0
Ping: 3010.4 msec
Port: 80:
(It hangs )
Lt. Commander
Join Date: Dec 2007
Posts: 120
I was able to play the game just fine at home over the holiday break, but since returning to school I and the hallmates I have recruited to the game have had to deal with game breaking rubberbanding on a daily basis. It once took me 40 minutes to get from the ESD transporter pads to the bank. Unfortunately we have not yet been able to find any pattern in these lag spikes, they occur seemingly at random and will last for an hour or two, then we usually get a couple hours of decent play time before it starts again. Since our school put in a new firewall over the break, which we know interferes with P2P networking, we at first thought it was hitting STO as well. But after ResNet (which handles networking in the resident halls) looked into it for two weeks they were unable to find anything that was being blocked. So, I'm finally contacting you.

I ran both tracert and nettest 3 times in a minute to get a spread of results, which even in that short time frame show that the net connection between us and the STO servers fluctuates widely.

The tracert results are almost all good, with the one bad point being the no response in the very first hop of the first trace. Hop 12 is the only one with a relatively long time and even that is well within the 180 goal.

C:\Users\Tim>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 31 ms * <1 ms 134.129.154.1
2 <1 ms 1 ms 1 ms 10.49.0.1
3 25 ms 11 ms 10 ms 134.129.203.25
4 1 ms 1 ms <1 ms 134.129.205.9
5 1 ms <1 ms 1 ms 165.234.23.1
6 <1 ms <1 ms 1 ms 165.234.22.65
7 3 ms 4 ms 3 ms 165.234.33.8
8 9 ms 3 ms 3 ms 165.234.22.170
9 17 ms 16 ms 17 ms sl-gw39-chi-12-0-1.sprintlink.net [144.223.34.21
]
10 18 ms 19 ms 17 ms sl-crs2-chi-0-8-0-2.sprintlink.net [144.232.3.14
7]
11 25 ms 27 ms 25 ms sl-crs2-akr-0-12-3-0.sprintlink.net [144.232.25.
210]
12 37 ms 102 ms 37 ms sl-crs2-spr-0-4-5-0.sprintlink.net [144.232.18.1
09]
13 39 ms 38 ms 39 ms sl-st20-bos-0-0-0.sprintlink.net [144.232.8.48]

14 40 ms 39 ms 40 ms sl-internap-190725-0.sprintlink.net [144.223.45.
50]
15 39 ms 52 ms 39 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
16 46 ms 39 ms 49 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
17 39 ms 39 ms 38 ms 208.95.185.41

Trace complete.


C:\Users\Tim>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 134.129.154.1
2 <1 ms <1 ms <1 ms 10.49.0.1
3 1 ms 1 ms 1 ms 134.129.203.25
4 <1 ms 1 ms 2 ms 134.129.205.9
5 2 ms 1 ms 1 ms 165.234.23.1
6 <1 ms 1 ms 1 ms 165.234.22.65
7 3 ms 3 ms 3 ms 165.234.33.8
8 13 ms 4 ms 3 ms 165.234.22.170
9 17 ms 17 ms 16 ms sl-gw39-chi-12-0-1.sprintlink.net [144.223.34.21
]
10 18 ms 18 ms 17 ms sl-crs2-chi-0-8-0-2.sprintlink.net [144.232.3.14
7]
11 25 ms 24 ms 24 ms sl-crs2-akr-0-12-3-0.sprintlink.net [144.232.25.
210]
12 36 ms 36 ms 37 ms sl-crs2-spr-0-4-5-0.sprintlink.net [144.232.18.1
09]
13 38 ms 38 ms 38 ms sl-st20-bos-0-0-0.sprintlink.net [144.232.8.48]

14 39 ms 39 ms 39 ms sl-internap-190725-0.sprintlink.net [144.223.45.
50]
15 39 ms 39 ms 39 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
16 40 ms 38 ms 49 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
17 38 ms 38 ms 38 ms 208.95.185.41

Trace complete.

C:\Users\Tim>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 134.129.154.1
2 <1 ms <1 ms <1 ms 10.49.0.1
3 <1 ms 1 ms 1 ms 134.129.203.25
4 <1 ms 1 ms 1 ms 134.129.205.9
5 1 ms 1 ms 1 ms 165.234.23.1
6 1 ms 1 ms 1 ms 165.234.22.65
7 3 ms 4 ms 4 ms 165.234.33.8
8 10 ms 3 ms 3 ms 165.234.22.170
9 17 ms 17 ms 16 ms sl-gw39-chi-12-0-1.sprintlink.net [144.223.34.21
]
10 18 ms 17 ms 17 ms sl-crs2-chi-0-8-0-2.sprintlink.net [144.232.3.14
7]
11 25 ms 25 ms 25 ms sl-crs2-akr-0-12-3-0.sprintlink.net [144.232.25.
210]
12 37 ms 101 ms 37 ms sl-crs2-spr-0-4-5-0.sprintlink.net [144.232.18.1
09]
13 39 ms 38 ms 38 ms sl-st20-bos-0-0-0.sprintlink.net [144.232.8.48]

14 39 ms 38 ms 39 ms sl-internap-190725-0.sprintlink.net [144.223.45.
50]
15 39 ms 38 ms 40 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
16 50 ms 51 ms 38 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
17 38 ms 38 ms 38 ms 208.95.185.41

Trace complete.

The nettest had much more varied and worrisome results. The first time I attempted to run it it froze trying the last line, the 3rd Port 80 listing, and I wasn't able to copy the results. But I noticed that it was in the 200s for the first port 443 line, the second port 7202, and that almost all the column 2 results were below the desired 20.

Of the three tests that completed successfully below there are still many problem areas. The first test is the best, with columns 1 and 3 all in the green, but many column 2 entries below target. The second test has better results overall but had the second test of port 7202 time out. The third test has multiple instances in all columns below the target numbers.

contacting nettest server..
Local IP: 134.129.154.32
Ping: 38.5 msec
Port: 80: 1244 KB/sec 15 KB/sec 1308 KB/sec 500
Port: 80: 1409 KB/sec 43 KB/sec 1502 KB/sec 500
Port: 443: 812 KB/sec 16 KB/sec 855 KB/sec 500
Port: 443: 1250 KB/sec 25 KB/sec 1312 KB/sec 500
Port: 7255: 1183 KB/sec 18 KB/sec 1251 KB/sec 500
Port: 7255: 1257 KB/sec 19 KB/sec 1327 KB/sec 500
Port: 7003: 462 KB/sec 18 KB/sec 494 KB/sec 500
Port: 7003: 1533 KB/sec 49 KB/sec 1628 KB/sec 500
Port: 7202: 1175 KB/sec 16 KB/sec 1234 KB/sec 500
Port: 7202: 469 KB/sec 15 KB/sec 496 KB/sec 500
Port: 7499: 408 KB/sec 11 KB/sec 433 KB/sec 500
Port: 7499: 835 KB/sec 9 KB/sec 882 KB/sec 500
Port: 80: 1005 KB/sec 29 KB/sec 1062 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

contacting nettest server..
Local IP: 134.129.154.32
Ping: 39.0 msec
Port: 80: 1188 KB/sec 30 KB/sec 1259 KB/sec 500
Port: 80: 426 KB/sec 7 KB/sec 448 KB/sec 500
Port: 443: 1322 KB/sec 24 KB/sec 1405 KB/sec 500
Port: 443: 1342 KB/sec 35 KB/sec 1424 KB/sec 500
Port: 7255: 1245 KB/sec 25 KB/sec 1308 KB/sec 500
Port: 7255: 1116 KB/sec 35 KB/sec 1181 KB/sec 500
Port: 7003: 502 KB/sec 19 KB/sec 537 KB/sec 500
Port: 7003: 1421 KB/sec 43 KB/sec 1508 KB/sec 500
Port: 7202: 1323 KB/sec 12 KB/sec 1392 KB/sec 500
Port: 7202: timed out
Port: 7499: 1409 KB/sec 44 KB/sec 1501 KB/sec 500
Port: 7499: 1444 KB/sec 33 KB/sec 1516 KB/sec 500
Port: 80: 1430 KB/sec 40 KB/sec 1521 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

contacting nettest server..
Local IP: 134.129.154.32
Ping: 38.5 msec
Port: 80: 1328 KB/sec 35 KB/sec 1406 KB/sec 500
Port: 80: 221 KB/sec 3 KB/sec 233 KB/sec 500
Port: 443: 1336 KB/sec 35 KB/sec 1411 KB/sec 500
Port: 443: 906 KB/sec 16 KB/sec 961 KB/sec 500
Port: 7255: 1265 KB/sec 17 KB/sec 1335 KB/sec 500
Port: 7255: 1173 KB/sec 20 KB/sec 1237 KB/sec 500
Port: 7003: 404 KB/sec 11 KB/sec 428 KB/sec 500
Port: 7003: 1336 KB/sec 13 KB/sec 1406 KB/sec 500
Port: 7202: 216 KB/sec 7 KB/sec 228 KB/sec 500
Port: 7202: 1330 KB/sec 21 KB/sec 1401 KB/sec 500
Port: 7499: 1050 KB/sec 12 KB/sec 1110 KB/sec 500
Port: 7499: 386 KB/sec 6 KB/sec 406 KB/sec 500
Port: 80: 1257 KB/sec 35 KB/sec 1333 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

This issue is effecting at least 5 people that I know of in my hall alone. As we live on campus, our ISP would be the University of North Dakota, if you need to contact anyone here you would probably want to talk to ResNet (who handles the hall networks, 701-777-3424) or ITSS (which handles campus networking as a whole, 701-777-3171)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 139 Lag
02-28-2012, 09:47 PM
For the past couple of days i've noticed more lag than usual. Just wondering if anyone else has seen it too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 140
03-03-2012, 07:07 PM
Quote:
Originally Posted by Coldspike2 View Post
For the past couple of days i've noticed more lag than usual. Just wondering if anyone else has seen it too.
I have the same issue. Slight input lag, pretty obvious when you move around in space.

Logs:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms CISCO51948 [192.168.1.1]
2 12 ms 22 ms 11 ms starfire.enter-net.com [216.252.64.11]
3 14 ms 12 ms 9 ms vip-433.enter-net.com [216.252.64.1]
4 33 ms 10 ms 14 ms gi3-39.mag01.ymq02.atlas.cogentco.com [38.103.15
3.9]
5 13 ms * 12 ms te0-4-0-0.ccr21.ymq02.atlas.cogentco.com [154.54
.82.241]
6 20 ms * 21 ms te0-1-0-7.ccr21.bos01.atlas.cogentco.com [154.54
.6.85]
7 * 194 ms 193 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
8 * 24 ms * 38.111.40.114
9 21 ms 19 ms 27 ms 208.95.185.41

Trace complete.


contacting nettest server..
Local IP: 216.252.91.66
Ping: 62.5 msec
Port: 80: 77 KB/sec 4 KB/sec 87 KB/sec 500
Port: 80: 62 KB/sec 3 KB/sec 70 KB/sec 500
Port: 443: 157 KB/sec 7 KB/sec 168 KB/sec 500
Port: 443: 76 KB/sec 4 KB/sec 85 KB/sec 500
Port: 7255: 74 KB/sec 7 KB/sec 166 KB/sec 500
Port: 7255: 116 KB/sec 7 KB/sec 180 KB/sec 500
Port: 7003: 107 KB/sec 6 KB/sec 148 KB/sec 500
Port: 7003: 85 KB/sec 6 KB/sec 147 KB/sec 500
Port: 7202: timed out
Port: 7202: 126 KB/sec 7 KB/sec 186 KB/sec 500
Port: 7499: 102 KB/sec 7 KB/sec 139 KB/sec 500
Port: 7499: 64 KB/sec 6 KB/sec 145 KB/sec 500
Port: 80: 53 KB/sec 4 KB/sec 124 KB/sec 500
Idle NIC bandwidth Send: 6 KB/sec Recv: 74 KB/sec
hit return to exit
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:23 PM.