Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Second Wave Mission Issue
03-02-2012, 01:32 PM
I just completed all the objectives of the Second Wave mission(with exception of the Cardassian Kanar one because it's unethical) and as I finished off the last attacking ship, went through the cutscene, and got credit, then warp to bajor pops up. I get to bajor, and my mission won't let me hail, and even shows for objectives that I basically have to start at the begining. This was after this mornings patch, so I'm not sure if this just broke, or if it's been like this, but I don't have time to try it again before work so I wanted to post it so people were aware.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-02-2012, 01:40 PM
There has been multiple threads posted on this issue for at least a week already.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-02-2012, 07:45 PM
Sorry then, I didn't have time before work to skim the forums, and the search functionality in this place is dreadful.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-02-2012, 11:01 PM
Its been like this since the missions release and I still haven't seen a dev post on the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-02-2012, 11:58 PM
Not to worry, Tyran. They say the squeeky wheel gets the grease, so hopefully the Devs will eventually take notice. (this issue was still not fixed with 3/2/12 patch)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:01 AM.