Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Greetings,

As the title says, i am experiencing issues with keeping my away team when i enter this mission. i have attempted a few things to no avail, (setting rally point, Away team attacking only, leaving and coming back, Etc), however what happens in this,

As soon as you beam to the surface, one of the away team runs off to the edge of the map and is stuck unable to rejoin the team, upon engagement of the first group of klingons, one or 2 more just randomly disappear. once you have beaten them and go near any of the buildings, your least team member vanishes, when you look at the map for their location they are showing (if they even show there), near the edges of the maps. as mentioned before i have set rally points and nothing, i have sought out to regoup with them, only to see them marked on the map, but no where to be seen in game, (and they do not follow you at that point either). if you need any other information please let me know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-07-2012, 11:19 AM
This mission has been bugged since day one. The only thing you can do is drop it and move on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-07-2012, 11:32 AM
Quote:
Originally Posted by Duvack View Post
This mission has been bugged since day one. The only thing you can do is drop it and move on.
Thanks for the info!.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:37 AM.