Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Game Launcher Not Working
03-18-2012, 07:49 PM
As the title states when I try to start up the game I get "Cryptic Game Launcher Has Quit Working." I do not know if this is the root of my problem but I just switched my Antivirus Protection from Norton to Avira. I have checked all my settings and nothing has changed.

Please Help
Thank You
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-19-2012, 08:49 AM
I do not think this is due to new Antivirus protection as I can run another game just fine. I have uninstalled the game and reinstalled but still the Game Launcher is NOT WORKING. I have never had this problem before.

HELP PLEASE
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-19-2012, 09:02 AM
Hmmm...doesn't sound like an internet/firewall/AV issue if the program won't even start properly, but you might want to double check your firewall just in case.

Another thing to try is: Right click the "Star Trek Online" icon that starts the launcher and select "Run As Administrator". Give it a bit (anywhere from 10-20 seconds) to process and it should pop up a box asking permission. Click "Yes" to allow it to run.

Don't know if that will help, but it's all I can think of other than doing a system restore back to before you were having issues.

Good luck
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-19-2012, 09:12 AM
Thanks for the responce. I have done both of those with no luck. I think I might have to do a system restore.I have also submitted a ticket with cryptic(but that might take up to a week lol).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-21-2012, 04:49 PM
I still have this problem and NO I do not have STEAM. I have tried everything from uninstalling the game to reinstalling it with no avail. I have turned off al protection and still nothing.

Any and all advice helpful
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-21-2012, 04:55 PM
Seems to affecting a lot of us so it seems like there is an issue on Cryptics end.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:29 AM.