Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 STF Bugs/Video/Leaver penalty
04-01-2012, 03:35 PM
These may or may not be separate issues

At the beginning of a STF I had the game give a video error (I didnt really take to much note of it other than sending in the report.) The Error was caused by unpluging and replugging my HDMI cable to my TV to "reboot" the sound from a previous blue screen during another STF. I came back and was still in the STF. Finished it go my reward and upon leaving the STF I was slapped with a leaver violation.

When I unplug and replug in my HDMI cable it tends to pull me out of other video games (like if I alt tabbed out) and minimizes web explorers. For whatever reason STO doesn't handle this event properly.

I don't know if the leaver penalty was a result of the game crashing and coming back or triggered by a separate event in the code.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-04-2012, 12:50 PM
Quote:
Originally Posted by AFGuardian View Post
These may or may not be separate issues

At the beginning of a STF I had the game give a video error (I didnt really take to much note of it other than sending in the report.) The Error was caused by unpluging and replugging my HDMI cable to my TV to "reboot" the sound from a previous blue screen during another STF. I came back and was still in the STF. Finished it go my reward and upon leaving the STF I was slapped with a leaver violation.

When I unplug and replug in my HDMI cable it tends to pull me out of other video games (like if I alt tabbed out) and minimizes web explorers. For whatever reason STO doesn't handle this event properly.

I don't know if the leaver penalty was a result of the game crashing and coming back or triggered by a separate event in the code.
It's most likely due to the client crashing. If you do not reconnect within a minute you get removed from the STF and hit with the leaver violation as a result. It's pretty silly considering my client sometimes just randomly crashes and gives me the following error. "login failed cannot find corrponding enitity".

The code doesn't seem to be able to tell between a logout due to the player telling the client to close or the client loses connection randomly. This issue used really be addressed. When you alt tab sometimes the game is frozen and no data is sent or recieved until you alt tab back in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-04-2012, 01:41 PM
This deffinatly needs changing. It's not fair getting banned for a disconnect. Remove you ok, but don't put the ban on.

We need a vote kick system for parkers and no bans when you get disconnected
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:59 PM.