Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2001
04-07-2012, 02:04 PM
doh123 : THANK YOU Soooooo Much a buddy give me his old iMac and I just using it mess around look online run STO on Mac found your post T%HANKS SO MUCH your work is great!!!

I am new at Mac stuff so my question is do I keep the STO logo in that folder with the pdf on that folder or can I put in the apps folder...

Again WONDERFUL JOB THANK YOU now I can play online on the iMac 27' Widescreen STO WOW!!!

THANK YOU
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2002
04-07-2012, 03:53 PM
you can put the App in whatever Folder you want as long as its a normal volume you have read and write access to... most people I guess would put it in Applications
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2003
04-07-2012, 06:51 PM
I'm one of the unlucky ones with a Intel GMA950... I figured I'd give it a shot anyway and go through the process... Got all the way up to getting the game patched, went to run it, and got the unsupported video card error... Anything I can do to make this work???
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2004
04-07-2012, 11:34 PM
Unfortunately I think you are out of luck.

An Intel GMA950 isnt even supported under Windows. The minimum required is an Intel HD graphics. Those were released 5 YEARS after the GMA950.

We are lucky we can play on the Mac at all. It even crashes every few hours on a good system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2005
04-08-2012, 02:57 AM
Quote:
Originally Posted by doh123 View Post
you can put the App in whatever Folder you want as long as its a normal volume you have read and write access to... most people I guess would put it in Applications
Thank you very much for the feedback....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2006
04-08-2012, 08:11 AM
Ignore this post...change of luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2007
04-08-2012, 01:36 PM
Thank you for this as both a mac user and a Star Trek fan.

One day I hope it is supported natively but until then this will do fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2008
04-08-2012, 06:36 PM
The new Steam release of The Witcher is officially made and supported with Wineskin... Where hobbyists couldn't get it running perfectly, the minor issues were able to be fixed by the makers of the game to build a version that ran in Wineskin just fine. Its possible that could be done for STO as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2009
04-11-2012, 11:31 PM
I have downloaded the Wineskin app onto my mac and open the app but when i goto install windows software and select the STO.exe file it says busy for a second then pulls up a choose executable scree where i select the file again but nothing happens. There is also a file that says I have the game on my mac but when I goto open it to download it opens fight but I press agree it opens a download progress bar and says executing pre-installation actions but does nothing, just stays on that screen. Please help with getting this working and downloaded, Hope I made enough sense haha
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2010
04-11-2012, 11:46 PM
Hi, I'm having some graphics issues running STO on my 2010 17-inch MacBook Pro, 2.66 GHz i7CPU, 8GB RAM, NVIDIA GeForce GT 330M, 512 MB VRAM, OSX 10.6.8 fully up to date.

Everything runs smooth, but certain graphics eliminates or animations are completely missing. Scanning for anomalies lacks the light flare that points you in the proper direction of the anomaly. In fact scanning anything lacks that animation. During battle, when ships are destroyed they do not catch fire before they explode. They just stop moving then eventually blow up.

I am also experiencing major screen glitches at space dock or other high-traffic areas. Random geometric shapes dance all over the screen. Sometimes it gets so bad it looks like a white or yellow grid (like wireframe) appears everywhere you look. It gets worse when you enable Astrometrics. Wow, what a light show.

I've spent hours messing with the video setting to try to resolve both of these issues. I've even had a few STO Mac friends come over and work over my settings.

Any help would be greatly appreciated. Everything else seems to work just great.

Thanks!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:12 PM.