Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
04-11-2012, 11:04 AM
Thanks for the info. But if all that port forwarding BS isnt gonna fix it, then I might as well not even attempt it. And as far as the uninstall/reinstall is concerned, well I'd rather just forget about the game completely then go through that every time it goes out.

What I want to know is what the HELL did they do that messed it up for so many of us??? And are they going to do anything to fix it?? Everything worked fine until that last patch, and whatever they did with that patch really f*cked sh*t up. I did file an in-game ticket about this, when it finally let me in the game after trying all day. But it's gonna take more than just one person filing a complaint for them to do anything about it. So I suggest we all bombard their support with tickets about this issue and hope like hell that theyll get tired of hearing about it and actually fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
04-11-2012, 12:29 PM
sounds like most of issues came from Server side. i believe that Servers are having hiccups atm. that's my best take on this whole situation
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
04-11-2012, 12:31 PM
Quote:
Originally Posted by mwicks89 View Post
Thanks for the info. But if all that port forwarding BS isnt gonna fix it, then I might as well not even attempt it. And as far as the uninstall/reinstall is concerned, well I'd rather just forget about the game completely then go through that every time it goes out.

What I want to know is what the HELL did they do that messed it up for so many of us??? And are they going to do anything to fix it?? Everything worked fine until that last patch, and whatever they did with that patch really f*cked sh*t up. I did file an in-game ticket about this, when it finally let me in the game after trying all day. But it's gonna take more than just one person filing a complaint for them to do anything about it. So I suggest we all bombard their support with tickets about this issue and hope like hell that theyll get tired of hearing about it and actually fix it.
actually, their CS is poor, they had't done anything right since the Launch. and i actually believe that they won't fix this issue anyway.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
04-11-2012, 01:14 PM
I too have been having this problem for the last several days. I do not know if it will help but I noticed that several of the posters are from South Carolina just like me. Do any of the people who are experiencing this problem have Charter as their ISP?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
04-11-2012, 01:18 PM
Quote:
Originally Posted by doncarboni
I too have been having this problem for the last several days. I do not know if it will help but I noticed that several of the posters are from South Carolina just like me. Do any of the people who are experiencing this problem have Charter as their ISP?
Yep, I'm from South Carolina and I have Charter internet. I called them yesterday and they said that this problem is not on their end though. I have a few other friends in SC that have Charter that play STO and some of them say that the game works fine and some say they have the same problem as me. I dont know what it is or who's end the problem is on, but I wish they would fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
04-11-2012, 03:08 PM
Quote:
Originally Posted by doncarboni
I too have been having this problem for the last several days. I do not know if it will help but I noticed that several of the posters are from South Carolina just like me. Do any of the people who are experiencing this problem have Charter as their ISP?
I am in SC as well, Gaffney. I have Charter also. I have also talked to Charter about it, and got pretty much the same answer. But then, Charter Tech's are about 3 steps lower on the evolutionary scale than the average cimpanzee. In fact, I believe on most credible intelligence scales, Charter Tech's fall somewhere below Toaster Ovens, and just slightly above Politician. And the only reason they rank above Politician, is that they recognize when you're being sarcastic with them. This was confirmed for me, when I called them to report that my cable seemed to be out after a drunk red-neck drove his 4 wheel drive into/through/over/ and otherwise straight across the cable pedistal that serves my house and a couple others here at my back-woods rural home. The pedistal was riped out of the ground, every coax in it was ripped out and broken, and STILL Charter tech Support insisted there COULD be a problem with either my computer, router, or modem, and that these things should NOT be ruled out without testing them.

Of course, I explained that considering their pedistal and all the coax that is connected to it has just been ripped out of the ground by a beat up Ford Pick-up driven by a Coor's swilling good-ol-boy by the name of "Coy", TESTING these things was going to be slightly "problematic" at best without working internet with which to test them.

I could actually SEE the drooling and blank look in my head just by the "um's" and "er's" being stammered at me from the other end of the phone line.

And, judging by the level of assistance recived from Cryptic so far, I have even LESS faith in them than I do in Charter techs.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
04-11-2012, 03:25 PM
I'm in Gaffney, SC as well. Maybe this is just a Gaffney problem? Which I can say this much, so far today, it's been working fine, keeping my fingers crossed that it doesnt go out again though.

And yea, I do gotta agree with you on Charter's idiot tech guys, 99% of the time they dont know what the hell they are talking about. One day a couple months ago, there was some tree branches hanging over the power and cable lines that are going to my house. The tree service come over to cut those branches down, and in the process they knocked the cable line off the pole. I called charter to let them know about it, and they told me to check and make sure it's not my computer or the modem/router. I'm like wth, how can it be my computer when there is NO internet connection going to my house because the line is COMPLETELY detached from the pole. Finally after arguing with them for about 15 minutes, they decided to give me the benefit of the doubt and sent someone over here, just to confirm what I already told them.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
04-12-2012, 07:50 AM
i am having trouble logging in again, i click to login and it only goes between 20% and 41% for somereason
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:49 AM.