Lt. Commander
Join Date: Dec 2007
Posts: 120
It looks to me as though Nebula-refit ships are missing the red glow for their impulse engines on the rear of the saucer.

Bug? Or working as intended?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-11-2012, 03:16 PM
Quote:
Originally Posted by Captain.Hunter View Post
It looks to me as though Nebula-refit ships are missing the red glow for their impulse engines on the rear of the saucer.

Bug? Or working as intended?
Nebulas have Impulse Engines!? :p

(No, really.... This has been a humourous note on the Nebula class for a while: she doesn't have a visible Impulse drive.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-11-2012, 09:35 PM
Quote:
Originally Posted by Captain.Hunter View Post
It looks to me as though Nebula-refit ships are missing the red glow for their impulse engines on the rear of the saucer.

Bug? Or working as intended?
Working as intended.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-12-2012, 11:00 PM
Quote:
Originally Posted by Koppenflak
Nebulas have Impulse Engines!? :p

(No, really.... This has been a humourous note on the Nebula class for a while: she doesn't have a visible Impulse drive.)
http://www.ex-astris-scientia.org/articles/nebula.htm

Scroll down to the impulse drive section.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:25 AM.